Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

OBC Stalk / Cruise Control not functioning after Steering Wheel Retrofit


Recommended Posts

Hi All,

 

I fitted a new Sport Design steering wheel this weekend. I previously had multifunction with heating. I swapped out my old 2-stalk unit for a new 4-stalk that also had cruise control and OBC stalk to control the instrument cluster computer. My existing clock spring was moved over to new stalk assembly.

 

I used PIWIS to edit the build sheet for the correct steering wheel & cruise control options. I then coded to all modules. The steering wheel works great, even pressing both paddles goes to neutral. 

 

Problem I have now is that the OBC stalk for controlling the cluster is not working and neither is the cruise control. The OBC stalk is slightly more important than the cruise for the time being though. 

 

I have searched for ages in PIWIS to see the stalk is an option I can select, but can't see anything. I have also taken it all apart again thinking something has come loose but it all looks fine.

 

Totally lost now. Any ideas would be appreciated. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.