Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Faiz Sulaiman

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Faiz Sulaiman

  • Rank
    Member

Profile Fields

  • From
    malaysia
  • Porsche Club
    No
  • Present cars
    mini cooper s
  • Future cars
    997 turbo
  • Former cars
    toyota corolla
  1. hi everyone, im being haunted with TPMS now. first problem is left side appear req??? if u check in tyre pressure, meter keep pop out TPC inactive, system learning. so below is what i have done; -check battery life, FR 0 month. i changed FR wheel sensor -after changed the sensor, i run about 5km (TPC inactive still pop out) -i diagnosed again n check battery life, RR 0 month then.. ****! -i dont believe the scanner, so i do system adaptation -problem still same, i then swap rear tyre. -scanner still show RR 0 month, i then swap TPMS rear antena -problem still same..now i dont know what to do. im wondering how TPMS get wheel electronic ID? i noticed 1 thing, first time i check the ID *******217 at FL, then today 217 at RL! anyone get the clue? i have running the car more than 20km but it still learning.
  2. hi magnum08, any update about ur car? im also having issue with fault 2250, valve operating time exceeded..now it cant be calibrated bcos of this fault, rear are higher than front
  3. problem solved..abs pump replaced and noticed grounding at pump area was taken out. tq everyone
  4. nope, n this 2009 model dont have brake light switch like previous cayenne..correct me if im wrong.
  5. hi 993GT2. did u solve the problem? im facing a same problem, fault present with my scanner are P0129 - lost communication with brake system control module and P0503 - vehicle speed sensor A intermittent. now car cannot start, PRESS BRAKE PEDAL pop up..any idea what to to do?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.