Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ShadetreeMech

Members
  • Content Count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by ShadetreeMech

  1. OK, So I changed out the Thermostat again and tightened up the coolant sensor (I had changed it before and the plastic adjacent to it provided enough friction with my tool that I thought it was tight) - it was leaking. Also, while I was there, I changed the starter - OMG it's so much better! But of those three tasks, one did not help. The coolant temp still fluctuates quite a bit and mostly sits around 125 degree F. It drop precipitously when I turn on the interior heat. Is there a separate water pump for the HVAC? Some ferraries have this. If this is the case, could there be a situation where a hose is crossed over into the radiator and it's inadvertently feeding cold water into the block? Lastly, should there be any sort of shroud in front of the radiator? (I'm a new owner of this vehicle, 09 Cayenne Turbo S, it's history unknown - I like a good challenge) Please help everyone. Thanks in advance. I've been working on this and I'm NOT a beginner at working on cars. This has me stumped...
  2. I just edited my post so as not to confuse future readers. That picture and the quote were for an E2. The picture showed the 1st sensor in the back of the head, not in the crossover, so I guess I should have caught that. What I did notice was that I couldn't initially find a parts diagram with that sensor in that location for an ID5Z, ID5V or M48.51 engine code.
  3. I used one of those vacuum based coolant transfers, so I don't think so but I could be wrong, of course. I see now after looking at an after sales training guide, there's a second coolant temperature sensor on the left coolant hose of the radiator outlet. I changed the one in the back. Since I didn't see any difference in the behavior (if anything, worse, but it's been colder), I'll swap the one in the front. Of course, it's a different part number so I can't just use the one I took out of the back for a quick comparison. I'll report back after I do a visual verification this applies to my model then get a replacement. Edit: Scratch that. What I read was for the 2011 and newer "E2" and not E1 Gen II. I will double check there is no temp sensor in that location before moving to inspect the replacement thermostat.
  4. Oh snap! I didn't know the flange separated. I just covered my old thermostat from a recycle bin to verify this functionality. I sort of get it now (I have to think out how this changes things a bit more based on the location of things) So then my question is this: It seems like my thermostat is always opened too much. I just changed the thermostat and it seems the same as before. This morning, my engine never got near it's normal operating temperature - it was cold outside 15-20F. The old one looks just like the new one - closed all the way based on what you just showed me, but the middle copper part seems to be off center with a grinding feeling when I compress the spring. I didn't try compressing the spring on the new. Even when I can get it up to normal temperature, simply putting the interior fan on high drops the engine temperature significantly. What's the problem? Are both the new and the old thermostat bad or is there something missing? Based on the diagram I don't think there are anymore parts involved that might have been missed prior to my ownership. I just picked this car up and I don't' have a maintenance history. Thanks again for your input. That picture was a revelation to me lol
  5. Turbo/Turbo S (maybe even GTS) thermostats are not the typical looking reverse poppet design I've come to know an love (hate?) over the years. The "standard" design is pretty obvious - a hole opens up in the middle against the flow of water. On the Turbo/Turbo S it seems to be a balanced sleeve (am I correct?), which allows pressurized coolant to circulate around all of its moving parts. Sounds great, but I don't understand how it restricts the flow. Upon 1st impression it would seem to me coolant can pass right through it unrestricted, regardless of the position of the internals. I do realize the water pump sits in front of the thermostat and that the inlet(s) coming from the engine and the outlet tubes exit out just over the water pump both are both behind the thermostat. This must have something to do with it but in my mind, having both inlet and the outlet on the other side of the thermostat means the water pump isn't doing anything but churning coolant. See diagram on page 89 of this parts diagram: https://www.porsche.com/all/media/pdf/originalparts/en/E_9PA1_KATALOG.pdf Does somebody know how this all works? Your knowledge is appreciated!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.