Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

tetriscodes

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tetriscodes

  • Rank
    Member

Profile Fields

  • From
    Saint Louis, MO, United States
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    Porsche 996 C2
  • Future cars
    997 C4
  • Former cars
    69 Chevy Camaro
  1. Hello, Please help, I just got my first Porsche and have a bit of bad luck lately. The latest is that I was out driving and all was well. I backed it into the garage and parked it. I noticed I needed to pull it in a little bit more. So I started it up, put it into reverse and the panel said "Selector Lever Not Engaged". So I slid it back into park. Waited a bit and then put it into drive hoping to get the shifter engaged thinking it was just a fluke. When I put it in D, the car started to back up. So the current configuration results in Park = parked, Reverse = Nothing, not even neutral, Neutral = Revers, Drive = Reverse. I've read a number of suggestions regarding "...Not Engaged" and they seem a little different than mine. Some suggestions are selector switch, cable is loose, transmission is blown, ... Anyone with more experience than me on this have an idea where to start or how to rule some things out? The car is a 2002 996 C2 Tiptronic
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.