Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Aj Conners

Members
  • Content Count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Aj Conners

  • Rank
    Member

Profile Fields

  • From
    STL
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2000 986 2.7

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I had just read they moved it to under the dash right when you posted, thank you. Found out from the inspector that the car doesn't run cause.....it doesn't have a battery. DUH
  2. Posted in the wrong section. Mods feel free to move this to the right section.
  3. Understood what you mean. Dont care about the airbag, but the rest of the wiring isn't what I really feel like doing right now. Car is going to my SO's summer car if I get the 07 I am looking at so she can get recovered seats later.
  4. Have a line on a non running 07 S Boxster w/tiptronic. I think the immobilizer got wet. Is the 07 like previous years where the dme/immobilizer/key can be swapped. ECU Dr doesn't show an 07 but I have a message into them to see if they can repair these. Can a combo from a 987 work if it comes from a 3.4 engine? Would I also need the tiptronic computer? Haven't found any from a boxster yet and haven't heard back from any of the usual dismantlers.
  5. since the 05 seats have the side airbags, would that be an issue? I can get the wiring that attaches at the seat so that shouldn't be a problem from an electrical standpoint. My current seats are the base seats without heat. The 05 are 8 way with heat, but on the 05 the switches are under the radio. Not worries about hooking up the heat though, just power for the 8way
  6. Will seats from an 05 fit into a 00? tired of my ripped seats and found a good deal on seats from an 05, but not sure if they will fit or not.
  7. including an export from Durametic. Captured a bunch of fields. Reason I think this is a wiring issue is that if you look at the oil temp it swings very wild and I believe that the wiring for the cam sensor and oil temp sensor are right by each other. 2018_12_19_17_50_01.csv
  8. when does the vibration happen? Does it happen more during/after braking? with one rotor getting hotter then others it sounds like it could be a stuck caliper, which over time could cause issues with the rotor. At what speed does it happen? In your list I didn't see brakes listed as anything you have done yet. Last time the pads/rotors were replaced? Wheel balancing - Was it on the car balancing or with wheels off? Given the price for rotors I dont even bother turning them anymore, just replace them every other pad change on all my cars. Are you using any wheel spacers? I had one on a 944 that caused vibration, but only at higher speeds (+90mph)
  9. I am starting to think this is a wiring issue. Also getting a oil temp low code. Reason I am thinking wiring is that the oil temp sometimes showed the temp, but then it would just flatline back down.
  10. Got my durametric today. Having problems with it though. every time I go to activate cam 1 adjustment it stops communicating. Was able to get the cam & deviations though. 2018_12_18_17_03_10.xls 2018_12_18_17_12_02.xls
  11. Am I reading the fuel trims correct though? Bank one seems ok but bank 2 is running rich isn't it? The codes are all for bank one. I thought anything less the 5% was normal for long term. Cam deviation is the first thing in the list Wednesday when it arrives. Car had been running great then strmarted to through temhe misfire codes. I have a new cam sensor but haven't installed that yet, waiting to see what the timing is first. Car now has 106k miles on it. Bought it 2 years ago needing a coolant hose replaced for a steal. Needs a paint job bad and new seat covers, but I have a set of gt3 seats coming in that I will recover then next summer it's off to get a new paintjob. Since I have had it I have done all brake pads and rotors and normal oil changes. Had been running great the past 2 years.
  12. Sorry, forgot about that This is on a 2000, 986 2.7 tiptronic
  13. Getting a couple of codes and they are confusing me along with the fuel trim readings. Getting: P0300, P0301, P0302, P0303 & P1340 (all pending codes). Looking at short term & long term fuel trim though it looks like bank 2 is an issue. These are from Torque Pro, waiting for Durametric to show up this week. at idle: STFT1: -1.56% STFT2: 25% LTFT1: 0 LTFT2: 0 MAF: 3.5 g/s I have replaced: all coils all plugs aos upper & lower AOS tubes oil filler tub at crank & middle accordion oil filler cap new battery all new o2 sensors First through was vacuum leak, but using carb cleaner all over the engine I can't find one anywhere. If I take off the oil filler cap the car stumbles like I would expect it to.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.