Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Steve1971

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Steve1971

  • Rank
    Member

Profile Fields

  • From
    Chelmsford,Essex,UK
  • Porsche Club
    No
  • Present cars
    Boxster S '02
  • Future cars
    911
  • Former cars
    Audi TT
  1. Hi there, I've had my Boxster S for a few years. It has a CDR220, Bose system with an amp, it has speakers in the dash, the doors, behind the seats and a sub woofer along with CD changer in the front. It also has a Parrot Mki9200. These units have worked well for years but have suddenly stopped working. It seems that the Parrot system isn't getting any power, the radio and CD changer work fine. I have taken the radio out and checked for obvious loose cables but cant find anything adrift. I remember that the CD changer unit wasn't used and I wonder if the power that was used for this was somehow changed to power the Parrot system? I found a blue box under the radio, but cant see how it gets powered as there are no loose/spare cables. I wonder if anyone has any experience with these systems? Any help would be warmly received! Thanks, Steve
  2. Many Thanks Loren, If you're ever in Chelmsford I owe you a drink! Take care, Steve
  3. Hi, Would you mind letting me the code for.... CDR220 Type 4467 Serial No. X5010077 Many Thanks, Steve
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.