Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

986911

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by 986911

  1. Thats the reason I never buy new. When I make a auto purchase it usually under a year old, with about 10000 miles. Its like new & still has that new car smell, with a great discount. Its nice to have a new car, but they lose value very fast.
  2. Went to my local Porsche dealer for touch up paint. While I was waiting, I paid a visit to the showroom. Just for the heck of it, I asked the salesman how much he would give me if I traded my car in. When he told me he could maybe give me $11000, I almost fell over. I think Ill be driving my Boxster around for awhile ( not saying theres anything wrong with that). I forgot to mention MY2000 base.
  3. I agree & I'll be abe to see where the leak is from alot better.
  4. Cleaned the engine yesterday, looks like new. Used Simple Green. Drove awhile to dry engine with engine cover off -wow it was loud & threw off alot of heat . Checked under car & so far no leak, but havent checked engine yet.
  5. Thanks for the quick responses. After reading a few posts on here,thats what I thought. As Loren suggests, I will clean the engine, before I do anything. Dont think it happened while adding hydraulic fluid, because, I added it last year. After driving I notice a drop of fluid on the floor. Is this an somewhat easy fix ?. Thanks
  6. Had codes P1128 & P1130. Removed the MAF & cleaned it. Codes havent come back yet.
  7. Have a small oil drip pass side of car-pic 1. MY 2000 base. I checked engine bay & spotted where it was coming from-Pic 2&3. I thought it was oil but I drove to local indy shop, & he said it looked like hydraulic fluid. In pic 4, it looks like this black tube & hydraulic filler tube hose have fluid on them . Sorry about the cropping but I couldnt fit pics otherwise. Any help in this matter would be great,since I want to try this fix myself. Thanks.
  8. Have MY2000 base. Took her for drive other day- 1st time since Dec- weather starting to get nice. Well, CEL came on. Went to Autozone & got error code 1130. Also came on last summer but had them reset it. Car is running great, with no issues. Gonna take advice & remove MAF & clean with electronic cleaner. Also awaiting delivery of a Actron CP9135, to check codes myself.
  9. I have a MY2000 base w/45000. Deflection roller broke last summer causing the belt to come off while driving. Lucky no other parts were damaged. Never opened the engine before so I was a lil hestitant to do repair. Changed roller & belt with no problem.
  10. Gotta agree with you Mike. One of my Deflection rollers broke causing the polyrib belt to come off. Didnt know what happened @ that time,just knew I was stuck on side of road. Well trying to get home I discharged the battery (because I would start the car,drive a few miles shut her off awhile,then restart.) After doing this a few times I discharged the battery.Got her home put her on a battery maintainer for a day-havent had any problems since.
  11. I've been using one I bought from Autobarn last fall for about $15.00,on sale. Just plug into cig. lighter,works great. There are two settings- 1amp or 2 amp. I keep it set on 1 amp with 0 problems
  12. Did the repair this weekend. Roller was $60. Also changed the polyrib belt $22. Saved alot in labor costs.Took about 1/2 hr to do.
  13. get a new roller, and just replace it, what happened is the bearing in the one on your car went..that is why it is cocked. darn simple repair. buy a new mounting bolt too so as to make sure it is not left hand thread Thanks for quick reply...Roller is $80 from dealer.No one seems to have the mounting bolt.
  14. Been reading the site for awhile but never posted.Site is great & very informative.Im having a problem with 2000 base boxster, owned bout 2yrs w/ only 45000 miles. Polyrib belt came off while driving(long story).When I got her home,I accessed the engine(info from u guys on this site).Seems like belt didnt break but slipped off & was in engine bay.Noticed that Deflection roller #2(lower one) seperated from cover plate.Any assistance in making this repair would be great,as I will attempt this myself.Pics attached .Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.