Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

kostasclk

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kostasclk

  • Rank
    Member

Profile Fields

  • From
    Athens Greece
  • Porsche Club
    No
  • Present cars
    CLK conv.
  1. I have installed the AVX22 unit in my 2001 base which is the same except this does not have bluetooth integration. I have installed the GT3 console delete and I was looking for a 1 din unit also. After using it for about 8 months I can tell you it is a great unit. The sound is great (with stock speakers and amp) its features are countless and the screen is fantastic. It even has an orange theme that almost matches the gauges color at night. Also the proximity sensor enhances the WOW factor. I burned a dvd with song videos and it works great. The unit has not given me any kind of trouble. But there is one little thing that bothers me. It is very dificult to adjust the volume on the unit when you drive so you have to be with the remote in your hand all the time. Apart from this I believe it is a great stereo and I would recommend it to anybody. Hope I have helped you a little.
  2. Never mind I got it finally. I loosened the screws and tried to move the frame but all it moved was not more than half a mm. It seems there is not much clearance. I don't see how you folks managed to move it enough. What do I do wrong? Any help would be much appreciated.
  3. Can you please describe how you did this in more detail? I 've been trying to fix that annoying problem for ages. I thought I had a bent frame but that apparently is not the case. Greetings from sunny Athens Greece!
  4. I am posting this as an update to my problem. I replaced both the push rods with the new ones and I operated the top making various adjustments of the length of the push rods. What I found out was that if I shortened the push rods too much they would pop off the joint at the B pillar (luckily it did not break). Obviously shortening the push rods puts too much stress on them when the top is at full down position. But I also noticed another thing. When I try to open the top the clamshell starts pushing the top down when the top is about 7 inches from full down position. Can this be normal? It seems to me that the clamshell is moving faster than the top. This made me think that there must be something wrong with the transmissions since the cables and everything else are OK. So my next step is to remove them and check them. I have seen threads about removing the transmissions but what are the next steps to put the system back together? Is it common for the transmissions to fail when everything else seems to be fine? I thought about bringing the car to the dealer to save me the headache but the situation has become a challenge to me now. BE AFRAID OF ME TOP! I WILL BEAT YOU!!
  5. Hello Maurice. Dealer charged 600 euros-about 790 USD- to install the top. They kept the car in for three days and they may be responsible for bending the frame. The cost of the top with shipping and customs duties was 815 euros-about 1075 USD. There is only one official dealership here in Greece. Also I haven't found any independent porsche mechanics and porsches aren't so rare here. That's why when you have to do any dealer work you have to make an appointment at least 3 weeks before. And the techs over there they don't know nothing. They drive their civics or focuses or corollas and they treat porsches like ****. Anyways I followed your suggestion and shortened the push rods as far as they would go. I noticed at first that the front part of the top came way back from the windshield but with some force the latch would engage and the top could close. Then when I tried to open the top it did not touch anything (that's excitement) but at the the lowest postition I heard a dreadfull crack and the passenger red ball joint broke. I was going to replace them with the new white ones anyway so that did not bother me so much. Now off to the dealership to order those. And now the questions. Is part number 986-561-279-02 correct? Do I also need the part 986-561-881-00 as another thread suggested? Must I replace the entire push rod or I just unscrew the broken part and screw the new white plastic? If I have to remove the push rod how do I remove the edge that attaches to the V-lever? When I remove them will the synch be kaput? Please help. Greetings from sunny Athens Greece.
  6. Thank you very much Chris for your answer. I took off the plastic piece at the driver's side to free some space in between because it would hung up on the tension cable. I thought that maybe there was something that could be adjusted. The top was installed by the Porsche dealer and I 've had the problem with the latch when the car had the factory top. About the possible bent where should I look for it? When I examine the top at the part where it touches the windshield frame I can see it is perfectly aligned with it. That's why I am going crazy. I have been through all the posts you mention and many more from other forums with no luck. As for your suggestions for the engine you can be sure I will follow them. Cheers.
  7. First I want to say hello to all. This is my first post after I got my 2002 boxster in May, a dream come true. I have this problem with my top. As soon as I got the car I went on and ordered a glass window top from Robbins. Coming from a CLK conv. where I could operate the top with the remote it was simply unacceptable for me to do that chop thing. Installation went fine and the new top is great but now I have this problem. When I put the top up, the plastic protectant of the side of the clamshell arm at the driver's side, about half way up, rubs with the tension cable of the top. I removed the plastic protectants to make some space. At the passenger side there is more space so it does fine. I read everything I found about the top's problem s here and I have done thousands of measurements of distances but there doesn't seem to be any difference between the left and right side. The top is aligned perfectly. Also the latch of the top when putting down hits the windstop and the cavity of the storage shelf. All this along with the posts about catastrophic engine failures give me nightmares lately. Thanks for reading and any help is appreciated.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.