Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Jeremy Cottrell

Members
  • Content Count

    53
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jeremy Cottrell

  • Rank
    Member

Profile Fields

  • From
    Los Angeles
  • Porsche Club
    No
  • Present cars
    85 Carrera
    72 RS replica
  • Future cars
    930 Turbo
    993
    996 GT3
  • Former cars
    72 911T 3.0
    914 1.7/2.0
    914-6

Recent Profile Visitors

698 profile views
  1. Hi Guys, Have a 2008 Cayenne V6. Car runs fine but codes for P12A2. (Fuel/air metering). Car has a new valve cover (oil separator), new intake manifold gasket and new high pressure fuel pump. Anybody else had this one??
  2. Any resolution on this? It's kinda like reading a book only to find the last page torn out.
  3. Yes. 1126 comes back. It takes awhile but it comes back. It may be one of those situations where whatever the problem is it will need to get a little worse to actually find it.
  4. I went down the road in the car. FRA was 1.00 to 1.04. At idle 1.00 steady for both banks. RKAT for bank 2 got up to 0.75%, bank 1 stayed at -0.05%
  5. FRA is 1.00 on both banks. That's interesting you mentioned EVAP control system. This car has trouble at the gas pump. It only takes a couple gallons at a time.
  6. The car is a 2001 Boxster non-S with a code P1126. RKAT readings for bank 1 are 0 RKAT readings for bank 2 are 0.58 MAF is around 13 - 14 Looks like we have bank 2 running a little lean. Checked for vac. leaks, nothing found. Checked AOS, no leaks, oil cap easy to remove. O2 sensor voltage all ranging .27 - .89 V O2 sensor resistance: Bank 1 - ahead of cat = 384 ohms Bank 1 - behind cat = 64 ohms Bank 2 - ahead of cat = 64 ohms Bank 2 - behnd cat = 128 ohms I cannot find any data for the resistance numbers. Any idea if these numbers are just as a result of the lean mixture or a problem with an O2 sensor itself, or ??
  7. Does anybody know where the outside temp sensor is on a 93 964? I have heard it was in the mirrors so I took both sides apart and nothing. Using a PST2 I am getting a code 16 - Outside temp sensor, and when I check it in actual values it just says signal impluasable.
  8. Sorry to bring up an old thread but I have a 05 V6 which had this code along with a terrible running problem. I replaced the MAF, the car runs great now, but it still codes P1096. Where is the ambient air pressure sensor located?
  9. I am having this same problem. I tried recalibration 4 times and was able to reset the system with the Durametric, but the light keeps coming back with codes 4440 and 4444. Any ideas?
  10. Any ideas? The car just cranks and cranks but does not fire. My Durametric doesn't read the DME on a 2008 and later. Car sat for 10 days, but the battery is great.
  11. 08 Cayenne V6. When cruising or accelerating slightly there is a clunking feeling which seems to be coming from the driveline. It is somewhat intermittent and seems to be doing it more after the car has been driven for awhile. The car has a new driveshaft. There is no clunking when turning like would be exhibited by a bad stepper motor. Any ideas?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.