Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

JPA1

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JPA1

  • Rank
    Member

Profile Fields

  • From
    Spring, TX, USA
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    Macan S 2015
  • Future cars
    997tt
  • Former cars
    928gts
  1. I think the dealer did not troubleshoot correctly and the root cause is that your rear gate is not closing properly probably due to aging or faulty system ; I had the same problem (hydraulic / micro switch) on a Mercedes ML... the 4 flashes is because one of the doors (in this case the rear ) is not close properly...when you force close the rear , is the alarm function correctly? Sent from my iPhone using Tapatalk
  2. the adage is good advice on the forums never age, and I could not agree more! I was just going to give up and start ordering the whole pulley kit but you saved my day! I could find 16mm wrench in my toolbox and went back behind the tensioner shaft and here it was! I blocked it and tighten it with the 24mm socket clockwise, and (after almost has lost my hand as the breaker bar slipped,,,) the tensioner pulley started moving as planned and I could take out the old belt,,, New serpentine belt right now, I can go to sleep damned it... ( 1:30 AM in the morning ) :
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.