Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ahkew27

Contributing Members
  • Posts

    18
  • Joined

  • Last visited

Everything posted by ahkew27

  1. We've been looking for a hardtop for our 2000 911 and came across one on Ebay. The color is listed as "Carmen Red Metallic - Code E4" . I can't find this color listed in the External Paint Codes. Our car is Arena Red Metallic, code #84s. On the internet the colors look very close, but you know how that goes. The question is where do I find more info. on these colors?
  2. Yes, I did replace the AOS with out removing the trans. The intake on that side of the engine has to removed; I also had the muffler on that side off to check the plugs so that probably helped. In other words, take off everything thats in the way. It ani't easy and no doubt took longer than it should have,but it can be done.
  3. I to have wondered about this switch and couldn't find help in the owners manual. So now I've turned it on and the lights flash and it carries on like a detector, but no sound. Our car is a cab, so does anyone know where they hid the speakers?
  4. Loren, what effect does the air cleaner type have on the MAF? I'am having this MAF problem; although not relacing the MAF, just resetting the codes. The fault will reappear in 2 or 3 days and i have wondered about the air cleaner. Is it possible this could be caused by a dirty air cleaner?
  5. This is not a tough one. I really think you know which one you want, but I would get an out side opinion from a reliable person. 83k is not a lot of of miles if the car has been treated right and cared for. Have Fun!
  6. You might try cleaning the battery post and then make sure the connection is good and tight. The clicking you here could be the starter trying to pull in, but the voltage is to low.
  7. OK, thanks for your help you guys. I,ll have to break down and pay the price. How many is a bazillion?
  8. LN also has them available without the housing; provided you have the special tool to swap them out........otherwise buy it in the housing (tool cost over $100, but you can also make your own)............. Have you made this change? It can't be that big a deal , can it? I have one in my personal car, as well as several customers that use it as well. It really helps to lower the engine oil temps as well as the coolant (the M96 actually runs much hotter than the grossly inaccurate dash gauge indicates). We have also observed an improvement in UoA’s after switching………. I called LN and said they do not sell them septratly. Where now?
  9. LN also has them available without the housing; provided you have the special tool to swap them out........otherwise buy it in the housing (tool cost over $100, but you can also make your own)............. Have you made this change? It can't be that big a deal , can it?
  10. Could anyone tell me where to buy a 160 degree thermostat for a 2000 996 with out buying the houseing with it. LN Engineering sells the thermo and houseing as a unit; so why would I need another houseing? Along with that, I do believe it would be a good upgrade. Anybody got any ideas?
  11. Yes, the mount finally failed, which means the other one is not far off from failing too. Just get a new pair and either install them your self of have someone do it. You did nothing wrong, Fluid filled mounts just fail over time. It seems to be inherent in the design, no matter if you have a Porsche, Audi, MB, or BMW. They all fail. Orient Express, I was feeling pretty stupid about this. I thought I did caused it. Our car is a 2000 Cab Arena Red thats not quite up to yours. Ive noticed yours on here before and thought it looked pretty sharp. Thanks
  12. wvicary, it seems that when I have something screwed up, I learn from you. Thanks
  13. This morning I jacked up the car to block it up for the winter. Came out later and there's a small puddle of oil and find it came from the left rear engine mount. I did jack up the rear by placing the jack under the engine knob jack point. Did I cause this problem by using the wrong procedure?
  14. This is concering a 2000 911 996 3.4 Cab. The car has 94k on it now, so i'am sure it needs some maintance. We bought the car 6 months ago and have driven it enought to learn it seems solid. I've replaced the AOS, rebuilt the altenator, replaced an axle seal and other maintance problems, and leaks. Now i,am wondering about the cam chain ramps. Should these be checked - replaced after a certain period of time? I have no reason to think there bad, just that they could be a wear item and nows the time (its winter) if there is a time. Whats the thoughts from you more experianced guys? Thanks, Ron
  15. Well, i'am glad we got that clear! I understood it as removing the engine was the easest way for this problem. Thanks for staighting me out. I did look at the Bentley website for guidance on this differencal leak and could find nothing of help as far as detail. I wonder if i'am getting in over my head? Thanks, Ron
  16. Thanks for the info. I think your right about removing the engine. It has 90k on it and could use some attention; this would be a good winter project. Would you know of an engine removal pocedure I could follow? Thanks, Ron
  17. My "new" 2000 Cab Tip drivers side output shaft is leaking oil. This is the left side axle/drive shaft seal and looks like it could be a big deal to repair. What are my opitions with this problem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.