Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

colinmartin

Contributing Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

0 Neutral

About colinmartin

  • Rank
    Contributing Member

Profile Information

  • Gender
    Male

Profile Fields

  • From
    romania
  • Porsche Club
    No
  • Present cars
    2003 cayenne turbo
    1988 bmw e32 750
  1. hi guys I could do with some help ,I have just replaced my coolant expansion tank and now when I start the car and leave it idling at the lights for example it cuts out it seams to take a long time to start and when it finally does it throws up pcm problem ,.if I turn it off and start it again it seems fine ,I have also had a hot starting problem for awhile ,if I leave it and start after 10 mins it will go through the full starting cycle without starting ,again if it starts and I switch it off again and restart its fine .any ideas .I have just gone through the whole car and ( I thought ) managed to fix every single small problem ( its sods law ) any ideas?
  2. hi guys I have just purchased a new rubber set of floor mats and I need to change the fixings that are in the floor from the twist type to the thin round type ,does anyone have a part number I cant seem to find them (black ) thanks
  3. ok the diaphragm is torn inside the oil separator valve causing all these issues does anyone know where I might be able to get a replacement instead of purchasing the whole rocker cover from the Porsche stealers,
  4. update I can hear air leaking from pcv valve high pitched.. and its throwing out p2189 p2187 and 0507 ,ok I have had a look on the internet and it seems it might be my pcv valve ,can someone post the procedure how to remove it pls..
  5. hi im hoping its not the head gasket ,I had a misfire on number 3 cylinder so I changed all the coil packs and sparkplugs put it all back together it ran fine for 1 day now every time I start the car I get a big puff of white smoke on from the left side exhaust ,it stops after a couple of seconds I have checked the water which I topped up with about a small glass full ( it has been at least a couple of months since I checked it ) .I have noticed a little oil coming from the sensor on top of the same side rocker ,not sure how to take it off so I will look on the site .is there anything I might have knocked off while changing the coils that might cause this? I have just moved across the country and my mechanic is around 500 miles away .. any help gratefully recieved
  6. the easy way to check is let it drop in your hand ,if its condensation it will be very cold..
  7. if you have 4 zone a/c its condensation . I had the same question awhile ago, nothing to worry about.
  8. ok thanks yes I do have 4 zone .nice to know nothing wrong for a change :)
  9. hi I have liquid dripping from the rear left hand side behind the rear wheel arch I think its washer fluid what is the easiest way to see the washer tube for the rear wash/wipe ,it seems to drip whether I use the rear washers or not..
  10. just changed my front seal had the same symptoms as you, took day and a half at the mechanics not cheap good luck..
  11. 2003 ctt hi guys I am having a weird problem with the heater/ac I turn it on seems to work ok but when I pull the wash wipe the blower starts running faster ,it seems to stay good until I restart the car and again same problem,I am guessing it might be a problem with an earth ? does anyone have a good idea where I should be looking?
  12. hi I have tried just about everyone I can find on Google and no one seems to be able to supply even just the oil seals, they all want to either sell me new or reconditioned turbos, is it really that hard to get parts for ours?
  13. good morning guys I am looking for a supplier for a rebuild kit for my 2003 cayenne tt I have a turbo specialist in Romania that can rebuild it but I have to supply the parts . any help gratefully received ..
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.