Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Fernando Costantini Gomes

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fernando Costantini Gomes

  • Rank
    Member

Profile Fields

  • From
    miami,fl
  • Porsche Club
    No
  • Present cars
    911 Carrera
  • Future cars
    911 Carrera
  1. Hello there! I own a 1990, 928 S Porsche. I had the engine rebuilt one year ago. After the service was done, I drove 800 miles with the car. Never had a problem, regarding the engine or electrical functions. Until one day, I was driving the car in the highway and the engine died. I tried to start it, but it seemed the battery was died. I assumed the alternator wasn't working properly. I took the car to a service shop were I did find out the alternator was ok. Yet, I had it serviced. The problem was still persisting. Then, I decided to rebuilt the starter. Instead I got a new one ( rebuild ) from 928 int'l. It didn't solve the problem. To be more specific, the issue is: The engine starts good at first. Sounds great. Oil pressure high. Voltmeter almost 14. After 4 or 5 minutes the engine dies and won't start again, till it cools down. It is just like the battery or the starter was bad, but remember, I have just exchanged the starter and the battery is new. I don't know if I have a mechanical problem, that occurs after the engine warms up, or if I have an electrical problem, related to ignition, module, or something else. Did anyone ever had a problem like this? I will appreciate if somebody can give me a tip on this. Thank you!
  2. It did work! Thank you so much....God bless you!
  3. Please, I need a code for my radio model CDR-220. VIN NBR: WP0CA2993XS656232 TYPE: 4462 SERIAL : Y5034407 Thank you!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.