Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ychung

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ychung

  • Rank
    Member

Profile Fields

  • From
    los angeles
  • Porsche Club
    No
  • Present cars
    2005 cayenne v6
  1. Hi Vorragend, have you done any majot repair/replacement since you have 188K miles on your 04 V6? I have 05 V6 with 128 K miles and I've replaced the usual ones, drive shaft, coils, tailgate strut, fuel filter, check valve, crankcase valve, and horns, I've also replaced all fluids, transmission, front & rear diffferential as well as transfer case( I don't know if I really needed since I never use 4 wheel) I think I've listed everything other than the regular maintenance stuffs and brakes. I haven't yet to replace the battery, the original one, even after 128K miles and 8 1/2 years, as well as the drive belt. My car always ran fine except when it had issue with coils at 80K miles and recently involving the replacement fuel filter, check valve and crankcase valve Do you recommend any other maintenance stuff or replacement? If anyone else has comment, it will be greatly appreciated. Thank you.
  2. mudman2, i've enjoyed reading your work here and those were really helpful. Do you know the location of purge valve in V6? Should I wait unitl next refuel to see if the same thing happens again? Btw, what OEM brand do you recommend for brake rotors and pads?
  3. Hi All, Althought mine is V6, I thought that I ahve the same problem with purge valve. After I fueled the tank last Saturday, car wouldn't start right away but I din'd have to hit the gas pedal to start it. Once it started on second try, idling was really rough and I had to play with gas pedal to make sure it won't die on idle and between ths shift. Once I'm driving I really couldn't tell the difference than it was before, but it kept doing the same thing on restart. Car came back to normal after I've used of about a little less than 1/4 of a tank. I've used the generic scanner, CEL had come on when this happened, but the code I have is P0011 not P0441. Is the code P0011 related to P04441? or is it totally different issue. Also, just last week, I had changed the fuel filter which was really easy job with help form you guys around here. Thank you in advance for your comment.
  4. I have 05 Cayennee V6, and I think I need to replace purge valve according to other posts here. After I had refuled the other day, idle was really rough and it would even die. After consuming about 1/4 of a tank, idle came back to normal and car drives fine. Is this normal with purge valve issue? As long as i don't have the full tank, is it going to be ok? I did see the tutorial on V8, but I think V6 is not the same. Does anyone know where is purge valve located and how to replace? Thank you in advance for any help.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.