Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

JayG99

Members
  • Content Count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JayG99

  • Rank
    Member

Profile Fields

  • From
    San Diego, CA
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2004 Boxster S
    2008 Passat
    1993 318iS
    1998 Windstar (Dog Van)

Recent Profile Visitors

488 profile views
  1. Yup! Swapped out one from my 996 and the ABS system works properly. Bad right rear sensor it read .4k and the good one 1.8k Cleared the codes and will see if the P0501 comes back
  2. 2004 986 S codes 4210 & P0501 Thanks
  3. During an autocross yesterday, my ABS went out and the OBD says ABS FAILURE and the ABS idiot light is on. I have only basic ABS, no PSM Brakes work fine, just no ABS. I have a new found appreciation for ABS. Without it working, its really easy to lock up the brakes. In searching, it could be a wheel sensor that went bad. I did find some info on testing them with a OHM meter, but there were several values mentioned and I don't know what the correct one is. Anyone have any thoughts on troubleshooting the problem?
  4. I decided to not replace the clips and safety wire then cabled instead
  5. Yea, I was thinking of using zip ties In searching a bit, is 986-424-411-00 the correct part?
  6. Have been searching, can you order the factory clips? Part number?
  7. Went under the car and the cable was loose at the bracket. Ill order new retaining clips to fix that Messed around with it and its all good now! Thankx
  8. Everything was working fine, I was parking my 04 S and all of a sudden the shifter will not move to the right. It will go into 1,2 and R, but not 3,4,5 or 6. It will not move to the right at all I pulled the center console and the cables are both attached. The left cable will push, but not pull. Checked under the car and both cables are attached. Doesn't matter if the engine is running or not It drives fine in 1, 2 and R. Any ideas???
  9. Changing out the broken trunk release is pretty easy Just pull back the carpet, a screw or 2 and wiggle it out I bought a used one on ebay for around $30 Took about 15 minutes to swap out
  10. And I was trying to figure out why someone was looking for a 6ft tall invisible rabbit. :)
  11. the correct kit is K7029001 Best deal I found was $325 @ Rock Auto. FCPEuro also matched the $325 price Ebay pricing was higher
  12. Now that I have to replace my clutch, I'm looking at what is available I found a couple of Sachs kits for my 04 986 S. The problem is, I don't know which one is correct! The part numbers I found are: 3000 951 201 K7029001 98611691102 18014-05057243 W0133-1598018 52-40065 ZF What is the correct one?? Will more than one work? If so, what are the differences? I have found them from $325 to around $600
  13. well it was the front motor mount. Replaced it and now smooth as silk. Didi a short twisty road drive and the car feel tighter as well I bought just the 987 insert and had it pressed into the old carrier. It was around $30 for teh insert. Also needed the new style shims, $25 each!!. Here's a pic of the old mount
  14. Thanks Replacing the motor mount is a lot less $$ than bad CVs I guess the clunking stops when its warm due to the rubber softening and expanding a little Ordered the parts and will change it next weekend. Guess I should have changed it out when I did the water pump a few months ago
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.