Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Litronics showed up today - something looks wrong.


Recommended Posts

My Litronic retrofit kit showed up today (man is that a big box or what?) and when I pulled the gleaming beauties out of their respective boxes, I noticed that the internal light assembly appears to be grossly misaligned. Do they just need to be adjusted? Or is something really wrong? They don't rattle, yet when you take the back off, the connector on the back of the top bulb is touching the black box (real technical, huh?)

Pass.jpg

Driverside.jpg

Any help, advice, etc. is greatly appreciated.

Link to comment
Share on other sites

I've been doing some reading from several different sources and from what I've read, a common problem is that the ball and socket gimbal can come loose in shipping, which appears to be what has happened with mine. I'm going to have to partially disassemble both lights to reset them. It's just so tight in there and difficult to see what you're doing. Nothing is ever easy anymore.....

Link to comment
Share on other sites

I've been doing some reading from several different sources and from what I've read, a common problem is that the ball and socket gimbal can come loose in shipping, which appears to be what has happened with mine. I'm going to have to partially disassemble both lights to reset them. It's just so tight in there and difficult to see what you're doing. Nothing is ever easy anymore.....

But soon you'll have Litronics up front! :clapping:

Edited by Westcoaster
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.