Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi Folks,

I'm a new S owner and I have a question for you on the LEDs on the center console for the differential lock. I have the steel suspension (i.e. non-air suspension). On the center console there are 3 LEDs that flash once when you first start the engine (a test flash I presume). When I put my S in neutral and step on the brake (per the instructions) I can then push the switch forward and the center LED lights solid and when I push it forward again the front LED lights solid (so then both the center and front LEDs are lit solid). I can reverse that process to disengage the diffs and low gears and the LEDs go out but how do I get the third (rear most) LED to light up solid)? Is that rear LED only for an error/failure or is it related to the optional air suspension? I haven't actually driven with the switch engaged and two LEDs lit up so maybe the third one lights up after I start driving.

Thanks for the help,

Paul

Link to comment
Share on other sites

Hi Clint (and others),

Thanks for the info. Thats pretty much what I suspected but what threw me off was how that third LED (rear most one) also flashed once upon startup along with the other two and I would have thought it would not even be connected if I didn't have the off road package (which I don't).

Thanks again,

Paul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.