Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Power seat problem


Recommended Posts

I'm sure this is a quick one for you experts out there.....

When I was driving home tonight, I tried to adjust the seat position - NOTHING.

The drivers seat won't move using the forward, back, up or down controls. No power at all. The passenger seat is fine. I'm sure it's just a fuse - well, I hope so.

Anyone have any ideas ?

As always, your help is very welcome.....

Link to comment
Share on other sites

probably the fuse. I had the same problem.

BTW, mine now blows a fuse every time I adjust the seat While leaning back in the seat. I've gone through 5 fuses. Finally, I found that if I lean forward I can adjust the seat without blowing the fuse.

I guess the load on the motor is too much or something.

Good Luck

Link to comment
Share on other sites

probably the fuse. I had the same problem.

BTW, mine now blows a fuse every time I adjust the seat While leaning back in the seat. I've gone through 5 fuses. Finally, I found that if I lean forward I can adjust the seat without blowing the fuse.

I guess the load on the motor is too much or something.

Good Luck

Thanks - I checked the fuse (3rd one along Row E) and it wasn't blown. I replaced it anyway, no luck.

This might sound odd, but it seems that I maybe lowered to seat "too low" and it's kinda stuck. the control unit for the up / down / back / forward seemed to have "popped out" from the seat and so i snapped it back in, but it still isn't working.

The really strange thing is that the manual catches at the top of the seat that allow you to tilt the seat forward don't seem to "catch" when pulled upward - meaning I can't tilt the seat manually either.

Is it possible that I have accidentally lowered the seat "too low" ?

Hmmmm.

Link to comment
Share on other sites

  • 6 years later...

bump this thread, I am having a very similar issue with my driver seat. Fuse is OK, switches have been inspected (internally) and appear to be great. I've looked for some reading with my miltimeter, and there is no power whatsoever in the switch plate. I traced the wires from the plate back to the main circuit board. All looked well there. I hit the connections with contact cleaner. Still nothing. 

 

I don't want to suspect the circuit board because everything else on the car is working great. 

 

Any help would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.