Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

White Smoke on start up?


Recommended Posts

help,

My car seems to have developed a bad habit.....

if i thrash it and i mean really thrash it (i.e. track session or major blast up the back roads ) when the car is left to stand iget a large cloud of white smoke on restart :o

I get no smoke whilst driving. No smoke on cold start. No smoke at all - unless the last run the car was on was absolutly flat out for a decent period?

I assume this isnt normal but equally the symptons dont seem to indicate either piston rings or valve stem seals which would have been my first suspicions?

The car has only used 1/2 a litre of oil in the last 8000 miles? It uses no water?

Link to comment
Share on other sites

I have seen this many times on the 3.6 engines and a few 3.4s. Usually occurs shortly after an oil change, most good mechanics will tell you to keep the level 1 bar below max on the dash guage if you run it hard. Nothing to worry about according to the service guys.

Edited by dj996
Link to comment
Share on other sites

There was also a dipstick upgrade available for 3.6 engines. Just keep it 1 bar below max before you go to the track and it might just cure the problem. I think they sometimes get overfilled at the oil change. I recently watched a tech change the oil on a C4 while I was waiting for my car, the most junior tech was assigned the task, and he was unfortunately paying very little attention.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.