Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

I have a weird noise


Recommended Posts

I have a 2004 boxster and have about 700miles on it and today when I had the top up, the radio off and going anything above 50mph there is a slight clattering noise from the front driver side area. It seems to be coming under the front hood biased towards the drivers side. If I sit there and really listen for the noise to come I can hear it. I put the top down and tried to listen for it..nothing...I put the top up and windows down...nothing. The wind cancels out the noise. But when I am driving anything above 50mph its a slight clatter you really have to listen near the driver side trunk area...to tell you the truth its coming near the front driver side speaker...like underneath it..I have nothing in my trunk and I dont really know if I am being anal or what. Can someone help me?

Link to comment
Share on other sites

I dont want to deal with the stealership right now. I already took the car in at 300miles for the inner lining of my top coming apart. And they had the **** car for a week. If I can have a home remedy to the problem, I rather do it myself. I used heavy duty double sided tap under the wheel well where I think the ends and the middle are hitting metal. And you know what, It solved the problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.