Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

secretaznman4u

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About secretaznman4u

  • Rank
    Member

Profile Fields

  • From
    Arlington, TX
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    I drive loaner cars
  1. I have this same issue. only when hot..and at low speeds, sounds liek the front end is about to fall apart. I had this issue on another car, ended up be sway bar bushing. Mines under warranty so I am planning on taking it in... i will post findings
  2. Gosh I am having all sorts of weird issues. Just today. the console lock light is on, passenger windown won't drop. lights won't flash when armed. Interior red LED from mirror is on all the time. if I crack the pass door and press the remote, it will drop the window.arrr.. 02 box tip
  3. well the reason I ask, most car maker have rust/corrosion warranty that is usually longer than mechanical
  4. I recently acquired an 02 Box, no manual - so what's the standard paint warranty? I noticed there is peeling clear on all the wheels, both mirrors and the rear bumper.
  5. I've searched and searched, looks like stealer visit time. my 02 box (recently acquired) with electric rear will NOT open via remote. I can see the dealio flash on the dash when pressed but now actuator sound. doors and front works fine via remote Also none of the interior lights are working unless I put in the key. Any new feedback on these issues?
  6. bringing this back, I am having the same issue. but mines electrical. I can open with the inside button but not the remote button. How much did the stealer charge. Also did you notice your interior lights not working?
  7. thanks Loren, is there a way to ohm out the switch or is there a diagram on the switch to test it out first? I hate swapping parts just swap parts. I guess if anything I can just find a local to test with
  8. hazard lights on 01 996, passenger side wont flash with the hazards on, the signals still work fine and the lock flashes both work, is there a place that both sides tiew into the light itself?
  9. so what did you do? I am in the same boat. 6 wires to the amp. wtf
  10. thanks guys, i just removed it and taped it off. works great now. only sad part i spent about 20 minutes trying to find out why the rear speakers that I don't havve didn't work.
  11. :cheers: i would guess that it senses for ground from the new HU? since the old HU is suspended by the rear bracket? thanks Loren
  12. So i replaced my HU with a Clarion Mp3 player. I didn't use a hardness adapter but i spliced into the factory harness. Anywho, now my alarm honks upon arming/locking the car. So is there some wire that needs to be connected or grounded? Also what's that one wierd wire that connects to the dash piece. It looks like a ground wire, but don't know 99 boxster
  13. OR, you could had just solder 2 wires to your remote to a new switch in your car for less then 2 bucks
  14. is there a blove box??? lol can you show me where its all, i'm not kidding i didnt think there was a glove box
  15. thats it? 40mA?? isnt that kinda low of draw? alarm,clock,radio all just only pulls 40mA when off?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.