Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have the tiptronic system which works perfectly and the car drives perfectly in auto transmission mode but when I use the lever in manual mode to shift gear, there is often a very loud click - particularly on the downshift. It is definitely coming from the console area under the shifter. I have looked under it and can find nothing which might cause interference. Anybody have any ideas what might be causing it?

PKN

Link to comment
Share on other sites

  • 2 weeks later...

I have the tiptronic system which works perfectly and the car drives perfectly in auto transmission mode but when I use the lever in manual mode to shift gear, there is often a very loud click - particularly on the downshift. It is definitely coming from the console area under the shifter. I have looked under it and can find nothing which might cause interference. Anybody have any ideas what might be causing it?

PKN

A service rep at a dealer once told me that a solenoid/valve or something is a typical failure on these transmissions and can cause hard shifting. I don't know, mayeb this is it? Sorry, all I got

Link to comment
Share on other sites

Thanks but the problem is not with hard shifts but noisy selector and the fact that in manual mode it sometimes wont select at all. I think it is related to the linkage and electromagnets rather than the transmission. I would have checked it out last weekend but spent two long and very hot days replacing my plastic coolant pipes...story to follow

PKN

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.