Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

MOST fibre cable light is blinking


Recommended Posts

Hi,

I am still trying to narrow down which unit on my fibre loop is broken (error message on my PCM).Took out my amp (because the dealer told me this was broken. I did notice some water under my co drivers seat. This made me suspicious. I have probably parked the car with a partially opened window and because everything was fine when I parked the car (for 2 week), I decided to check the phone unit. The unit moisty so I cleaned it. When I put my amp back in the car I saw a steady red light, but when I put my phone unit back, I noticed that the light turned off ones in a while (end of the loop).

I also heard the clicking sound around the PCM (relais?). Is the blinking light indicating something?

The clicking sound stopped as soon as the phone unit was back in the car.

The diagnose of the dealer does not make a lot of sense to me. Because everything was fine before and the fact that the phone unit was wet, makes me think that the phone unit is broken.

I do not want to spend x 100's $ , then to find out that the amp was fine (they will tell you that this was broken also). Is there a way to pinpoint the error (without a PIWIS or PST)?

Regards, frank

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.