Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi guys:

I went ahead today and got a local car audio guy to replace my CDR-23 With a clarion.

The install went fine, no issues, except for one.

The radio works fine when it's Stopped.

As soon as the car starts moving, say above 1 or 2 clicks per hour, it turns off.

Observation #1: I rev the engine in neutral the clarion unit stays on.

Observation #2: I put the car in neutral and roll down a slight incline AKA my driveway and after 4 or 5 feet the Clarion turns off.

Observation #3: I can inch the car forward in gear and it stays on, until it reaches a speed similar to that of test #2 and then it turns off.

Observation #4: When the car is stopped for extended periods (about 5 minutes) the Clarion stays on the entire time.

It kinda sounds to me like a system that they use to lock out controls on a GPS, could it be that is the power source they are connecting the radio too?

The car is stock except for an exhaust system.

I have had an issue since the car was a year old where the battery light comes intermittently the first time the key is put in the ignition. Turn the key to off and then back on and the light stays off. This has continued through 2 batteries and nothing shows up on the durametric. I only mention it as a full disclosure type deal.

Any thoughts?

Thanks.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Well I took my baby to the audio shop today, and they disconnected the wire you said. They also claimed they ran a new +12 (altho they ran one several days ago as well) and it's ship shape.

So Richard thanks very much for the excellent advice.

TRW

Edited by therecklesswanderer
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.