Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

    You can remove these ads by becoming a Contributing Member.

Yes it was 5504 but it showed up under the engine section on Durametrics. I reset it and will see. If it is a lid/trunk or door problem I am not worried about it. I was concerned because of the thermostat changeout.

As always thanks for your help. :cheers:

Link to post
Share on other sites

The check engine light came on again and durametrics showed fault code 5504 again, no signal/communications. Module identification is "Siemens Digital Motor Electronics SDI4". I drove the Cayenne for a week after I reset the fault code before the light came on. Can you provide any guidance where the hood latch switch is located? Maybe something got loose or moved when I leaned in working on the thermostat.

Link to post
Share on other sites
  • Admin
P0455 Evaporative Emission System Leak Detected (large leak)



Possible cause of fault

- Tank cap not tightened correctly, faulty or missing

- Mechanical fault in EVAP canister purge valve (does not close fully)

- Leakage diagnosis pump leaking internally (membrane) or externally

- Mechanical fault in EVAP canister shutoff valve (does not close fully when power is supplied)

- EVAP canister shutoff valve connections leaking

- Tank system (including pipes) leaking

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.