Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

04 Cayenne Turbo System error: Amplifier not available


Recommended Posts

Hi guys,

Recently my 04 CTT with factory BOSE system developed an weird problem. When the car is cold and/or outside temperature is below 50 degree F, when first start the car, PCM would give me "System error: Amplifier not available." It sometimes happened sometime in January, and it happens more frequent now. I did some research on it, and some says it's battery, some says PCM, and some said bad Amplifier. I thought it was the battery, because the car did have a slow cranking, so I replaced it with a new Porsche DEKA battery several weeks ago. However, the problem is still there. I reset the PCM several times (BTW, it's version 3.0) and it didn't get ride of the problem. So, I am in the processing to get a replacement amplifier.

It appears that my Amplifier is made in 2002 with part number AMP,4166 MOST, E1 PROD and 7L5.035.456B.

According to some internet sources, it should be compatible with 7L5.035.456F and 7L5.035.456D.

I want to replace it with the most recent one so it will last longer for my investment, and I see the 07/08 Cayenne Turbo models came with AMP,411 MOST, E1 PROD and 7L5.035.456G that are dated 07/08. Will the G model work?

Another question is that my local dealer said the amp I have is for CDR 23, but the Cayenne came with a PCM, and it has been working fine for the last couple years. I don't think the CDR 23 model could work with the BOSE version, was the information he gave incorrect?

Porshe PN is 955-645-901-04

Thanks in advance.

post-66709-0-05315100-1396451126_thumb.j

post-66709-0-35965200-1396451135_thumb.j

Edited by ChinchiChiang
Link to comment
Share on other sites

Thanks for the suggestions.

1. I did check the connector before, and it was tight. Furthermore, a lose connector will have the symptom happen randomly, not just when weather is cold or system not warmed up right?

2. PCM is outputting the amplifier code, I know the CD changer is right under it, but I really don't think it's the CD changer. I could be wrong, but the system should still output sound without the CD changer connected.

I purchased a 7L5.035.456G which is dated 06 from ebay and the system accepts it and outputs sound fine. My assumption is that as long as it matches AMP,4166 MOST, E1 PROD, it is interchangeable with all 03-08 Cayenne equipped with PCM and BOSE system.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.