Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
Foreteewinks

PCM System error after battery disconnection

Recommended Posts

My 987 Boxster has the above issue . The battery was disconnected for a couple of weeks and now there is no sound from the Radio , CD or multichanger . The Telephone , Navigation or Maps are now unavailable .

I have tried the `press 148 ` reset which does not fix the issue , removed fuses 9 and 10 in row D and locked/ unlocked .Nothing !

If I press Main and Trip there are exclamation marks to the left of telephone, navigation etc and the fields are blank  but ticks against PCM and Software with the relevant information .

I think this is a software or similar  issue as the single  Cd player,, multichange  and Radio all work albeit sound . The Telephone and Navigation and Maps  do nothing just an error message .

What is my next step ? I think this is not a hardware fault just some sort of software re-set but how do I do it or narrow the issues down without going to PSC and more than likely get told to change an Amp or something for a huge bill ?

Appreciate any help from the learned .

My first post and I hope I havn`t overstepped the mark asking for help on my first day!

The Error message displays : System Error , Amplifier , navigation etc not available then it asks me to ` Confirm ` it ! BTW

Thanks

4T

Edited by Foreteewinks

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.