Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

99 Porsche 996 clamshell won't open.


Recommended Posts

A few months ago the windows started failing to go up automatically upon closing the top. The windows could still be closed by the switches, but they no longer went up automatically at the end of closing the top.  I ordered a new vinyl piece that goes over the metal latch that latches to the windshield, and hopefully that solves the problem with the microswitch then being activated to close the windows.  

 

Now my problem is the top won't open.  When I go to raise it, everything starts correctly...the latch mechanism that connects to the windshield unlatches and then when it would normally open the clamshell, nothing happens except that I hear several relays clicking away.  I see no movement, hear no motors turning, nothing.  I put a camera down both sides to see if the latches on both the left and right side of the clamshell that lock it in place  are releasing, and they are still both locked, not just one.  There is a photo attached showing it latched. So I am guessing the motor that is supposed to move the cable to release them isn't being activated.  

 

Trying to use the allen wrench to manually raise the top doesn't work.  It rotates counterclockwise several turns and then does nothing except to get so much resistance after a few turns that it stops. I stressed it enough trying to force it, that trying reverse it (to run the Allen screw clockwise), the screw actually came off. It is a reverse threaded screw, and so now I can't even turn it to the right. i am probably going to super glue the screw into it so I can back it off. 

 

I have checked all of the fuses that I know of down by under the drivers side. None are bad.  I don't know what relay activates the motor to the clamshell? Does anyone have a diagram of the location of the relays that control it?

 

Any other ideas of what could be causing this? I don't believe the microswitch in the windshield has anything to do with the clamshell opening, but once again, I have one on order anyway.

 

Thanks in advance for any help with this!  Here is a picture of the latch on t

clamshell left fastener.png

Link to comment
Share on other sites

  • 5 years later...

Hello, I am curious if you remember what fixed the problem you described?  My top is doing the same.  The top will unlatch and even moved back about 3/4 of the way but the clam will not move.  There is clicking but nothing activates. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.