Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

According to the build sheet for my Cayenne it was fitted with a factory reversing camera, cut a long story short it doesn't work and I cannot see any evidence that its trying to work.

Where are these factory fitted cameras located? The only place I can see it might be is under a flap just below the tailgate glass hatch lifting mechanism, am I right?

I've never seen one of these camera's on all the Cayennes I've looked at, I assume it should show the image on the PCM screen but as I've said absolutely nothing is seen there.    

Share this post


Link to post
Share on other sites

Update.

The PCM was changed before my ownership for a second hand one, does it need coding for the reverse camera to work?

Share this post


Link to post
Share on other sites
On 4/24/2019 at 11:17 AM, acer54 said:

Update.

The PCM was changed before my ownership for a second hand one, does it need coding for the reverse camera to work?

I'm told from other sources that the pcm will need coding for the camera to work, it's in on the 21st May for other work so I'll have it looked at then.

Share this post


Link to post
Share on other sites
Posted (edited)

Almost certainly a coding issue in my opinion, especially as you mention the PCM was changed.

Edited by Mike Dobkin

Share this post


Link to post
Share on other sites
On 5/21/2019 at 3:44 PM, Mike Dobkin said:

Almost certainly a coding issue in my opinion, especially as you mention the PCM was changed.

 

PCM coded and now camera working - result!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.