Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
boxster_nut

Engine surging/hunting after oil change?

Recommended Posts

I changed oil + filter on my 97 boxster with all of 33K miles.  Used Mobil 1 0w40 (as always) and a Mann filter.

Ran fine for the first 5-6 miles then engine would surge from about 300 RPM to about 1200  RPM at idle...Thing is, it would do this randomly.  Sometimes it would idle smooth at about 500 RPM, then other times it would get into surge mode.  I can't determine what causes it to go into surge or out of surge.   During the course of my 8 mile commute to work, roughly 50% of the time it would idle fine when at a stop sigh/light,  the other 50% it goes into this surge/hunt mode.

I checked the oil level and noticed it is slightly overfilled.  I can't believe overfilling would cause this behavior. 

To change the oil, I backed it up onto ramps, the jacked up the front end and put the front corners on jack stands.  The car was level.

Any suggestions as to the problem?  How to troubleshoot?  coincidence or related to oil change?   Very strange...

Thanks

J

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.