Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
spg356

Neither Trunk nor Engine lid release works, Battery is not Dead.

Recommended Posts

Posted (edited)

Thanks in advance for any ideas. After having my 2005 997 cab washed, I noticed that the trunk was popped open and the spoiler was manually raised. I believe the spoiler was raised as part of the car wash but as I neared the car I could hear the trunk release motor activating every few seconds. I fiddled with the remote and the release switch in the door sill and finally got that to stop. After that releasing the trunk or the engine lid with either the remote or the door sill buttons became intermittent. Eventually the two door sill buttons stopped working altogether and the remote did as well. I replaced the battery in the remote but still neither lid release works and now the remote does not lock the car. The car starts, runs and drives just fine but neither the trunk nor engine lid will open and the remote does not work. The remote could absolutely be a separate issue due to the battery change. I've searched everywhere and while I have read about many trunk release issues, I have not seen this particular issue on any forums.

 

Perhaps the carwash somehow caused this but there are always coincidences. The timeframe for all of this was about 2 hours from picking up the car to eventually nothing working. Strange.

 

Any ideas at all?

Edited by spg356

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Just FYI, the car wash admitted to “maybe getting the door sill a little wet”. Switch replaced and all works as it should.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.