Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Fuel Vapor Detection Pump Replacement - Wiring


Recommended Posts

I am replacing the Fuel Vapor Detection Pump on my 2006 Cayenne Turbo.  The replacement went fairly easily, but I ended up with a disconnected wire that I cannot figure out where it goes.  It’s a single red wire from the same bundle that feeds the pump and what looks to be a sensor.  It’s a clean end so it must have been connected to something.  Anyone know what it connects to?

IMG_3417.JPG

Link to comment
Share on other sites

On the wiring harness coming out of the fender, the wires go to the Fuel Vapor Detection Pump (#7) and a Sensor (#9), and yes those 2 items have multiple wires going into a plastic connector.  Then there is a single brown wire (see pic in original post) with just a metal connector.  It’s that single wire that I cannot figure out where it goes.  Being a single wire it either has to be a ground or connected to something already grounded, I think??
 

The car is still pulling pulling the P0455 fault code, which the cause was the fuel vapor leak detection pump.  
 

I can’t find a wiring diagram of that area.

0B54C909-08F6-47B1-8742-1E127E0085F6.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.