Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Echapa13

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Echapa13

  • Rank
    Member

Profile Fields

  • From
    Panamá
  • Porsche Club
    No
  • Present cars
    Cayenne 3.2 base
  1. Long story short was fuel pumps, I replace 1 the car got better (it didn't die) but when you drive it, car won't accelerate replace the other pump and now everything good.
  2. In deed I replace the left pump now the car it doesn't dies, is much better but now when I'm driving it (now I can at least) it looses power and get like stuck, I'm replacing the right pump and crossing my fingers to finally fix the issue the whole forum is great and it has been a great Place to look for information
  3. I check the charging voltage and is 14v when the car goes to lower rpm the voltage goes to 12.5 or so. But I did separate fuel pump test and I have in one pump pressure unstable starts in 60 psi then goes as down as 20 psi (in that point is where the car whant's to stop and when the pump goes back to 60 psi the car goes to normal rpm yesterday I ordered today I'm going to replace it I let you know
  4. I post you 2 videos for better understanding Any help or idea will be appreciated
  5. Hi I just bought a cayenne 3.2 V6 2006 base model, on my way home car was running fine, second day morning went to put some gas and after getting home car idle was rough Stop the engine and start back on now the car start goes to 1000 rpm for 5 seconds and then start shaking going to 500 rpm or less for about 30 seconds then car it self try to correct and goes to 1100 rpm for the same 5 seconds and then back to the bad idle. If i press de gas pedal right after the start car goes fine without any issue to 4000 rpm for the same 5 seconds and then complete loose the power, back to the
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.