Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

vza

Members
  • Content Count

    251
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by vza

  1. Hi All, I am replacing my front bearings, tie rod ends and wishbone on my 99 Boxster. Considering that I have everything removed I decided to replace the shocks. Anything else I should consider while in there...springs/shock mounts etc..... Ok well now im seeing all dosent have to be removed(balljoints) so maybe I'll hold off on the shocks...any thoughts? Thanks v
  2. OK...I trashed both Tie rod end boot and wishbone boot as well so I'm going to just replace them. Seemed the ball joints were very easy to move around so I think they were shot anyway(someone agree with me!!!) Is it necessary to replace the hub bolt? Should I consider replacing anything else while I'm in there? Thanks V
  3. Ok....The forked part of the tool should go under the rubber boot of the ball joint as to not rip the rubber....correct? Probably should not use a fork(pickle fork I think they call 'em) Thanks V
  4. Hi All, Going to replace my front wheel bearings 99 Boxster Base. I planned on removing the wheel carrier and bringing off to a machine shop to get the old ones pressed out and new ones pressed in...only 40.00 a side. Is there a chance I will trash the balljoints during removal? Should I replace the control arms while I'm in there? Any tips or suggestions? Thanks V
  5. If I remember correctly there are also switches located in the door latch. I had the same issue. You might want to check that as well. V
  6. Hi All, Purchased 7mm and 15mm spacers for my Boxster. Is this going to have any negative performance at the track? Thanks V
  7. Just a follow up. Re-installed my serviced injectors (I think they were off by 2%) not sure what the tech jargon means and R/R my FPR. So far drove about 700 miles with no CEL. Hopefully cured!! V
  8. Hi all, 99 boxster. Removed and sent my injectors out for cleaning. Well getting them back in is a real knuckle buster. Is it safe to say by just lining the tips up and getting them in the intake and bolting the fuel rail down is sufficient? It seems they were more snug getting them out then they went in ….also goes for the rail side. Any tricks on getting the electrical connectors back on? If after closing it all up and turning the ignition to on position and hopefully seeing no fuel leaks will this mean I'm all good to go? Don't want to worry about a leak driving a month from now. Thanks v
  9. Getting injectors serviced. See if that does it!! V
  10. Hi all, 99 boxster…,Does a CEL clear itself after the problem is fixed? I have means to clear it but would like to see it clear itself so I don't have to wait (for it to pop up again) or keep checking for pending faults. thanks v
  11. OK I ordered the FPR as well....hopefully between cleaning the injectors and replacing the regulator l'll be done with the CEL's.v
  12. So replace the regulator ? That seemed to be in spec...You think...? Easy enough...maybe I'll just do it while I'm in there.
  13. I did do that and all checked out. My findings were: Fuel press Engine off 3.3bar Engine idle 3.1 bar FPR .51 bar at idle,....... that's why I decided to send the injectors off. On the right track?.....you think? V
  14. 99 Boxster 140,000 miles, Chasing around P1123/1125 Codes... which... I think shows that the DME is leaned the engine to max. I pulled and sent out my fuel injectors for cleaning thinking they maybe causing too much gas into the mix.(leaking or dirty). Am I on the right track? If there was a vacuum leak I figured it wouldn't be leaned out cause there would be too much air in the mix. Already replaced AOS,MAF,fuel filter, cleaned plenum and Throttle body. Fuel pressure and FPR seem ok. Thanks Vince
  15. Tried everything.....dosen't work.
  16. OK .....so in the TSB it mentions a different set of instructions for 'MY 2002' and up which involves using the connector from the L side. I wonder if my Litronics(bought the assemblies used) are from a more recent year, essentially they're the same instructions except you're taping into the L High beam wire instead of the R. Worth a shot....see what happens. Thanks Vince
  17. Yes...there are only 3 wires....white tapped to white on headlight connector, ground ….and rd\brn tapped to window washer. As per pelican instructions. It only works once if I turn the headlight switch to the on position then start the car. JFP ...counting on you.
  18. Thanks Terry....I did sort it out ..... I think I used thinner washers to free up the play. The ones that came with the kit fit too tightly. V
  19. Tried two different known working modules with different PN #'s in my 99 Boxster, both did not work. Traced good continuity all the way to inside of the headlight assemblies to the motor that moves the low beams. Any ideas. Please?? V
  20. I have 2 of the very 1st you mentioned. Both don't work. So you're saying I may have the wrong version? You forget 996.618.051.02 I guess ill try that next then can it.Thanks for getting back to me. V
  21. vza

    Hi Loren, Any chance you can comment on my post. Trying to get my litronics working. You can find it here

     

    …..go to my last comment. Thanks v

  22. Well I upgraded my 99 Boxster w/ Litronics and its not working. This is the upgrade with Xenon lights and the control module which allows the low beams to rotate up a few degrees when turning on the high beams. I get the little dance when I have the light switch turned on before I start the car. The beams cycle up down then up again. This is the only time they move. Nothing happens when high beams are on. I checked the wiring pinouts, continuity, wiring (only 3 wires white,ground and power to wash nozzle. ) I also checked voltage. 13.7 V from wire tapped to washer nozzle when engine on, 13.7V
  23. Well ....spring is coming and I will probably start chasing my P1123/P1125 CEL codes. They spring up every so often....so far i drove 100 miles without the CEL but it is pending. 99 Boxster....new MAF/AOS Gas Cap/Oil o ring/cleaned Throttle body. Can I use one of those water based DJ smoke machines to find a vacuum leak. Or should I just buy a fuel press.regulator which is a little more than the smoke machine. Regulator pulled about 15'' of vacuum which is on the low side I believe. Fuel pressure 3.3 bar engine off and 3.1 bar engine idling. Where should i start. Thanks V
  24. Hi All, Adding the Litronic control module to my litronic upgrade (99 boxster) and don't want to spend 125.00 on a wire harness.(The only thing cheap about a porsche is the owner!!!) No luck finding a used harness or pigtail. So.....I was thinking of making my own harness using the correct crimp on pins that are available. I need to get a pinout for the module. I can make out that 4 wires for each side that go to the headlights(8 total) there are 9 other wires(sounds like too many to me) that are the mystery. If anyone has more info that would be great. Thanks V
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.