Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

StevieG

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by StevieG

  1. For anyone that is interested, I haven’t found that switch or sensor but what I’ve found is that I don’t have any power going to those lights, which is kind of weird as with the way it’s wired through the whole window motor components and I have power on everything else on the door and everything else works on the door, what I did try was I ran a test wire from the power of the light from under the dash (foot light) which pretty much comes on when you open the door and shuts when you start the car and it worked fine BUT the issue is I can’t run that wire through the pillar into the door cause the wiring is a plug in from the door to the pillar so there isn’t any access, so although I came up with a working solution I can’t apply it, just not as easy as working on a classic, if anyone has any comments of feedback it would be much appreciated thanks Stevie G
  2. Hi Porsche Gurus I’m trying to troubleshoot a little issue I have that just my drivers door courtesy lights (and drivers sunvisor light but not sure if that’s different issue) don’t work, both the red and white ones and only the one door(rhd car) now ive checked the common things like all the fuses and the wiring to see if they were damaged or corroded but they seem fine, The one thing I would like to check but can not find any info on is where or what is the switch or sensor that tells the lights that the door is open to turn the lights on? If I can find that then that will at least eliminate all manual fixes that I can think of unless any of you have come across this before, if it’s something simple and I look like a fool for not thinking of it then I’m happy to be a fool as long as the lights work:) any help would be much appreciated thanks Stevie G
  3. Thanks RFM much appreciated, at least I now that it’s not a modification on that hose, Would you know about the other plug on the other photo? I'm hoping maybe someone can take a photo of their V6 to see what was there originally:)
  4. Hi Porsche gurus I bought a 2004 Cayenne V6 3.2 , I have error codes of insufficient air flow from secondary air injection pump to both bank 1 and 2, I’ve checked the pump and it seems to be working but when investigating I’ve noticed a hose about 300mm long coming from top of my manual gearbox near shifter cable connection is plugged off on the other end (where does that other end suppose to go? And I also found a plug stop on side of what I think is the exhaust manifold lhs of motor, what is missing from here and where is it meant to go? Also could this be causing air flow issues as I’ve also noticed the more exhaust fumes are coming out of rhs exhaust pipe than the left, any help would be much appreciated here are some pics
  5. Ok guys I have my psm fault and cause I have a Manual transmission my phc fault comes on instantly, my wiring lhs of seat is all dry I don’t even have any joins there at all, so where would I find the psm control unit ? Or that pressure valve if that could be the problem near the booster? Any help would be great please
  6. Hi I have something similar but different I have the psm light and phc light come on instantly ive researched and checked the wiring near foot LHS and I actually didn’t find any previous joins like some others I’ve seen corroded, my wiring was dry also, I also researched that it could be the brake light switch but my lights are working and like someone else my switch isn’t where it should be, I did find that someone asked the same thing about where his switch is but the answer was written on a different post which I couldn’t find, if someone could help it would be much appreciated Id like to ad that I used my obd but those faults won’t show so I can’t get a computer reading to help me thanks Stevie G
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.