Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

spg356

Contributing Members
  • Content Count

    78
  • Donations

    $25.00 
  • Joined

  • Last visited

Everything posted by spg356

  1. If I understand the question correctly, then yes, the display is suposed to be illuminated, both with and without headlights on. You mentioned that you re-installed the CR 210 so I assume it was there before and you are not able to recall if it was backlit before. Since they are so easy to remove, perhaps you can try to remove/disconnect it, then reconnect and install again it to see what happens, but yes, it should be backlit. HTH.
  2. Hi Pedro, Nice to see you here! I left PPBB becuase of all of the recent, all too often off topic discussions. I am mostly an info guy anyway so i am comfortable here. Really not interested in anyone's politics, watches, or brands of wax, just want an info exchange on Boxsters. Would you put your website under your signature so that everyone here can benefit from it? I have used it several times and it is a great help. For those of you who do not know Pedro, he is quite the Boxster tech and his website is filled with DIY Boxster stuff. I am not affiliated in any way as I live 1500 miles from him, but he is a truly good guy in the hobby! Regards,
  3. Al Zim is a straight shooter and is very well known and respected in the 356 world where the owners are quite picky about who works on their cars. Never used their service dept as they are over 1,000 miles away from me, but in 20 years of 356 ownership i have only heard good things. I hope this helps.
  4. Thanks guys, I will start with that. :)
  5. Greetings, As preventive maintenance I replaced the clutch micro switch on my '98 in June and tried to replace the electrical portion of the ignition switch at the same time. I had an incorrect part for the ignition switch so held off until recently when I started experiencing a no crank situation the first 3 or 4 times turning the key, then after another try the car would crank and start. I sourced the correct ignition switch and had it replaced, but the problem still exists. Let's assume that it is not the clutch micro switch or the ignition switch, could it be a starter relay, or perhaps a bad solenoid or starter? I hear no noise at all when turning the key, no clicking etc. The battery is fully charged. Any and all help is appreciated! Thanks,
  6. Mystery Solved B) !!!! I went today to see the tech, and he pulled the existing switch in about two minutes (so his ability was not the issue). I had the replacement switch with me and we compared the two. I now understood what he was talking about. Existing switch on right, the attempted replacement on the left. See photo below: Turns out, my '98 had the entire switch replaced with a newer part (mechanical AND electrical) before I bought it, and it needed the newer electrical switch! Thanks to all who replied :renntech:
  7. Hi Loren, Yes, thank you, that is exactly where I got the instructions for the technician, and he had no problem doing any of it except getting the electrical portion to fit in all the way. So we are covered on the basic "how to", I just need to know why the switch would not fit in place. Should he apply a little force? He was reluctant to do so, and thought we should inquire about it before trying again. Thanks! Sebastian
  8. Greetings all, '98 Boxster given to (competent) non-Porsche tech to have a few things done. One item was to replace the electrical portion of the Ignition Switch as preventive maintenance (12 years old and 60k miles) with a new Audi part #4A0 905 849 B. He got the old switch out with no problem, but stated that the new switch would not insert all the way in and he did not want to force it. Being that I was unavailable to call before I came to pick it up and he knew it was not a pressing issue, he buttoned it up with the old switch and asked me to find out what may have been the problem so we could replace it later. That was June and of course I never asked anyone, so here I am!! :o . Now the car will not turn over when turning the key the first three or four times I try to do so. It is probably not the clutch micro-switch as that was one of the items he replaced in June as part of the maintenance. So.... is there any trick to getting it in all the way? (glad this isn't PPBB as I would get ten childish/stupid answers to that question!!). Regards,
  9. Greetings, The search feature brought no answers, so..... What model 911 and model years used the 180MPH speedo? Thanks,
  10. You nailed it. It took me an hour to figure out the O was a 0...who makes these choices? I also found the nifty decoder under documents... Just for everyone's future reference, there are no letter "O"s or letter "I"s in VIN's so as not to be confused with a "zero" or a "one". Many decoders recognize that many people are not familiar with this and change the letters O and I to the numbers. I am surprised that eBay's decoder does not do that. Regards,
  11. Thanks Tool Pants, I will just zip tie it since the harness is already on its way from NJ. Thaks again,
  12. Just an update and a thank you to all who suggested contacting Becker directly. $46 on the Visa card and the entire harness is on its way from New Jersey! While I am posting, does anyone have the white retaining clip for the harness at the rollbar? Neither dealer nor Becker had it available. If not, any ideas on fastening the harness so as not to interfere with the seatbelt/retractor? Thanks again, Sebastian
  13. Looking for the part number for the white clip that holds the speaker wire harness of the rear speaker kit to the rollbar in the back. In the instructions, it is called the "securing clip (harness plug to rollbar)" Thanks for any help, the dealer cannot find a part number as it was part of a kit. Regards, Sebastian
  14. Thanks everyone, I have the guys at Becker looking for a harness, or at the very least the connector at the back of the CDR-220. Regards, Sebastian
  15. Hey Guys, My last posts/thread may have been a bit confusing as to info I would like to find, so here goes: 1) Does anyone know of a source or part number for the brown connector at the back of the CDR-220 radio for the rear speaker kit, OR a source for the whole harness? The Porsche dealer cannot locate any of these in their system. 2) While I am at it, anyone know of a source or the part number for the white clip that holds the harness to the roolbar in the back? 3) Last choice, does anyone know where to find the schematics so I can hardwire, if I cannot locate the harness/connector, the speaker wires to the back of the CDR-220? Thanks in advance for any info! Sebastian
  16. That is great news that my amp should work fine. I do not, however, have the wiring harness but I can just make one. I do have the speaker wire connector that clips to the roll bar, with a few inches of speaker wire still attached (From a salvage car), but in checking the back of the radio on the salvage car, there is no brown connector as in the kit, so it must be wired differently when it is standard equipment. The Porsche dealership cannot find a part number for either the whole wiring harness or just the brown connector from the kit; I believe the kit is no longer produced. Does anyone have any idea's? My stereo tech is quite capable of (hard) wiring anything but I would like to bring him some good info of which wire goes where if hard wiring. But if possible, I would like the luxury of easy removal the connector provides. Thanks again for all of the great info! Sebastian
  17. Hi All, I have a '98 Boxster that I upgraded to a CDR-220 so I could have Ipod connectivity. Now I have located a factory rear speaker kit, but see that I have a four channel amplifier, which I belive will not work well, or at all. I did a search and found many threads about the Bose amp, but I do not think that is what I need. I know that the stock system is lousy to any and all audiophiles, but it is just fine for me, so I would like to know which amp I need, either model year or part number would be very helpful. Thanks in advance, Sebastian
  18. Hi All, I checked the archives but came up empty. Car is a '98. I have the chance to swap my soft sided storage box behind the seats for a hard sided one with rear speakers. I have already researched that my stereo setup will work with rear speakers. The donor car is accident damaged, the battery is dead and the top is up. I tried to remove the hard sided box from the donor car but could not maneuver it through the roll bar area, or push it out far enough backwards to get it out and over the roll bar. Am I missing something easy here, or does the top need to come down a little bit? I assume that my soft sided box will come out of my car easier or as easy as the hard sided box in the donor car. Any help is greatly appreciated. Regards, Sebastian
  19. Hi All, I need the "wiring harness" (ground kit) part number sold by P dealers that fixes the airbag light problem related to my passenger seatbelt buckle in a '98 Boxster. I already have the seatbelt buckle and want the correct number for the ground kit. Thanks in advance, Sebastian
  20. Keep in mind that if your trunk carpeting is not getting wet, but you are nonetheless getting a coolant puddle under the car, inside the passenger's side rear wheel, your "faulty" cap may just be leaking enough to let the coolant go down the drain hole located under the small plastic cover that hides the pressure relief assembly. You can check by prying up that little cover. Regards, Maurice. Maurice, I took the car to a competent indy shop and they deduced that it was the cap. They found residue at the overflow line but none at the water pump, expansion tank or hoses. I think I lucked out! New cap is on (part # ends in .02) and all is well, for now... Thanks
  21. Thanks for the info Loren. It was also suggested by someone that it may be the old style cap. I put the (same) cap back on tightly, took the car out for a drive and parked it. The temp never rose above normal and there were no leaks this time. I am getting a new cap tuesday. If it stopped leaking, does that rule out the hose connecting the bottom of the tank? Thanks again
  22. Hi All, I've searched the archives for about a half hour but could not find a clear cut answer. After a 30 minute drive today I found that I have a coolant leak, maybe a quart or less, at the right rear of the car ('98 5 speed). The temp never got over 190. I immediately thought expansion resevoir, so I removed the trunk carpeting to find the cap tight, the trunk and resevoir dry and the coolant level between max and min. It does have the old .00 cap, so I will get that changed tuesday. I looked underneath the car and saw a small coolant drip from the right side exaust. That is everything I know :o so does anyone know what I should do next? Thanks!
  23. Thanks ToolPants, It looks like the jury is still out, but many have used then with good results. spg356
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.