Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

scubadawg

Members
  • Content Count

    46
  • Joined

  • Last visited

Everything posted by scubadawg

  1. We are installing an 997 3.6 engine into a 2003 Boxster, and trying to find out what hose attaches to this aluminum pipe sticking out? Thanks
  2. A friend of mine has a Boxster with a 2.7 That the IMS bearing went, all he can find is a 3.6 engine out of a 997, will this work and what will he need to do this changeover. Would you suggest doing the IMS bearing retrofit on this engine? Thanks
  3. I just got my front and rear OEM pads from Suncoast the other day, the fronts installed no problem, but when I look at the old rear pads and the new ones, they are different, they have the extra weights like the front pads, did I get sent the wrong set of pads. Will the rear pads install OK with the extra weights in the way? Thanks
  4. Porsche dealer did a CPO on my Porsche Oct 2007 They did the RMS seal, is this the latest version of the RMS seal or did Porsche do another change, after this date? Thanks
  5. I didn't buy it yet, my turn signal switch failed 2 weeks before I parked my car for winter, but I will be purchasing from Suncoast Porsche along with a couple of other items that have to be OEM Porsche, at the end of March, I usually bring out the Pcar out of hibernation Easter time. You can also check Sunset Porsche since they are a sponsor here on Rennlist. I dealt with Suncoast since on the 6speedonline forum. Also you can post your used switch assembly for sale, because someone will buy it to use the 4th stalk for the OBC. I have a purchaser that contacted me for mine as soon as I chang
  6. I have an aftermarket, and thinking of velcroing mine on the left side of the dash just to the right on the drivers vent. Then you can tap in with an add a fuse just below in the fuse box
  7. Check this thread out http://www.6speedonline.com/forums/996/195...teaser-pic.html I think TPC, is going to make one also.
  8. I purchased a Optima red top in May of this year, and it has been giving me problems of not holding a charge, bought it into Interstate to have charged and checked, and they said it was good, nothing wrong with it, parked the can on Sun, tried to started it tonight (Thurs) Totally dead, anyone else have issues with Optima batteries, or draining a battery dead after 4 days? Thanks
  9. Hi Loren I did a search and I guess you do have to replace the whole unit, I wish they had a rebuild kit for these :( I believe the part number for this is 996 613 219 10 EWC since this has cuise and OBC I will be parking my car for winter in the next couple of weeks, so even if I order the parts now, won't be here for about 10 days, being up in the great white north, so I'll just wait until end of March to order the part. Just wonder if, the boxer people who want to use the 4 stalk can Cannibalize the stalk for their OBC? I would hate to see this get tossed in the garbage, because of
  10. The problem I have is when I use the right turn signal, it will not click in place, so I have to hold in place while I signal, left side works normally and everything else works highbeams etc. What is the part that I need to replace? The car is a 2002 Carrera C2, 4 stalks, cruise etc. Thanks
  11. Tested the 8 prong plug in the door, tested OK, we took the power window motor apart, and tested the motor part, tested OK, motor went clockwise and counterclockwise, next with gave the part with the electronics a rap with the screwdriver, just in case it was a stuck relay or switch inside, put it back together and evertyhting is working OK, :renntech: Thanks for the advise and help !!!
  12. Thanks for the info. if the door microswitch is faulty would it lock the motor in a single one way postion when the motor is out of the regulator, I am suspecting a microswitch problem, but why won't the windows switch work either, I'm going to see if if is possible to turn the regulator manually, to drop the window a bit and reattached the motor and see what happens. Is there a way to reverse the direction of the motor?
  13. Scuba: I seem to remember that the motor needs to encounter resistance for it to spin in the opposite direction. I'm not positive, but unless I'm thinking of something else, that's the way it works. :lightbulb: Maybe someone else can pipe in with the correct answer. Now that you know that both switches work, why not try to spin the regulator with the motor installed on the regulator? That should provide the answer as to whether the "drag" or resistance is what is needed for the motor to spin in the opposite direction. I guess the good news about all of this is that it gets a LOT e
  14. Scuba: From your further description, it sounds like your window regulator cable is completely broken. That is why you are not getting any response at all, other than the clicking caused by pressing the switch. I would still try to swap the switches left for right, first though. Regards, Maurice. Took the door panel off today, pulled the motor off the regulator, leaving the regulator mounted, tried the windows switch (both left and right switches) the window motor only spins 1 way, is this right? I would think that the motor would spin both directions, believing the motor is shot,
  15. Reconnected Battery, drove to work, parked it for 4 hours, started up again, no problems, checked fuses, still no drivers side window drop or up and down with switch, Do you think it's the regulator or motor? Windows does not drop with outside or inside door handle, and does not go up or down with switch, but when trying the switch, you can click a click from inside the door. Thanks
  16. Decided to take the car for a spin, dead battery again, boosted it, checked the charging voltage 13.5 volts, tried the drivers window again, nothing, but I can hear the relays trying to open or close in the drivers door, when I press the switch. Passenger window OK. Drove around for an hour tp charge up the battery, shut it down and checked the battery voltage 12.2 Volts. Disconnected the negative battery terminal, will try again sometime in the morning to see what happens. See if the battery drains on it's own over night.
  17. Hi My battery went totally dead, and I did the doner battery thing to get into the engine compartment to boost the car, after the car starts, drivers windows does not drop or go up or down with the windown control, passenger window no problem. This was a brand new Optima Red top that was purchased in April, probably dead cell, bringing it back on Monday testing or excchange. Any ideas?
  18. Been using Mobil 1 0-40, and my car seems to burn about 1 litre for about 1000 miles which is still normal for porsche standards. Thinking about trying Motul for this next season when I do the oil change and parked for winter, any thoughts on this. It's about the same price as Mobil 1. http://www.motul-canada.com/en/products/pr...s.shtml?panel=0 Specific VW 505.01 502.00 505.00 5W-40 Volkswagen Gasoline and Diesel Engine Oil 100% Synthetic TYPE OF USE Specially designed for cars which follow fixed oil drain intervals (15000 km in Europe and North America) powered by TDi,
  19. Hi I did a switch from a 2002 Carrera C2 bumper to a Turbo / CS4 bumper, what is the part numbers for the left and right side radiator ducts, fot the Turbo bumper? Thanks
  20. I having some body work done, since a client backed into the front left fender. I took in a Turbo bumper to have fitted instead of the original bumper, the body shop is telling me that I need a new reinforcement bar, which I said you can cut down 3 inches on each side, but they won't, also new brake ducts for the turbo, do the stock work with the turbo bumper? What else do I need to buy, to properly put a turbo bumper on a standard Carrera? Thanks
  21. I think it would be the starter, just my thoughts, I had the same problem on a north american car, starts OK cold, but when it warms up, the starter wouldn't work at all, until it cooled down. SO much for a quick getaway car :)
  22. Not sure about the speedo, but Porsche Canada will honour warranty only if it was purchased directly from the person selling the Porsche or from an actual Porsche dealership, if you purchased through a broker or any other than Porsche dealership, then warranty is void.
  23. I changed to 200 cell cats, drove for 3 days, no codes until this morning. At the same same of cats install, installed an IPD plenum, and an Evolution motorsport CAI with AEM dry filter. Since I put this stuff in, when I first satrt up I get a high pitch sound like the air compressor that I had to move for the CAI, and oncassionaly when I drive it goes on for a few seconds. Could this code be the pump on the drivers side? If there was some oil that got of the o2 Sensor would that cause the fault code also? any way of cleaning? Car is a 2002 C2 coupe, with 6speed. I got Code P0420 P
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.