Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

natzee

Contributing Members
  • Content Count

    59
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by natzee

  1. Cool, thanks for info guys, will check out wheel tech as Jeff suggested. Cheers, -Nat
  2. Hi guys/gals, Time to replace all the tires, wonder if anyone can recommend me a local shop (Bay Area)can handle this without scratching the rims :D ? Thanks, -Nat
  3. For my case, it was the MAF. You might want to try it if all other options fail. -Nat
  4. Scherb, I had mine done last year. I used Zimmerman for rotors and Textar for pads. The only thing that I regret is not to order the "drilled hole" rotors. They looks great and will be my next rotors when the time comes. You might want to order the "drill holes" rotors :D -Nat
  5. Ped, I had this experience before with my 97. I did ignore til one day, the light start flashing and then smoke comes out on the air vent. All the coolant were scattered all over. It turns out the water pump failed. You might want to check your water pump and make sure it is not leaking coolant when the engine is running. To access to this you need to remove the carpet between the seat and the cover. This is the area where you want to change your belt. Hope this help. -Nat
  6. Just want to complete this thread in case someone who might run into this problem in the future, here are what I did to fix the problem (at least for now): -After reset the codes and keep on debuging the issue. -I got the new famous error codes (P1128, P1130), all the previous codes were gone except these two. -I clean the throttle body, replace the new oil filler cap -Installed a new MAF sensor So far it had been at least 5 cycles of driving and the CEL light has not come back (keep my fingers cross). I noticed before when I reset the CEL, the CEL light came back after driving cycle #2 or # 3. For now, the car runs very smooth and will keep an eye on the CEL :D Hope this info will help others who run into the same problem as I did. :cheers: -Nat
  7. Todd, This is great post :clapping: . I have a 97 and thinking about the upgrade. However, I don't have "PSM" (porsche stability management) or traction control as an option of my97. My concern is all the extra ponies on the upgrade on a car that does not have "PSM" can be a scary experience :jump: . I am just wondering if you boxster has the "PSM" added to handle the power. :cheers: -Nat
  8. Thanks Loren. The CEL comes on again. This time it is fashing. I had search the web and found some old post from the www.ppbb.com. It inidcates the problem can be timing issue on Vario cam, solennoid tensioner or blown enginne. When I change the oil, the old oil was clean no indication of mixture of oil/coolant. Do you have a picture of the solenoid? I might want to replace this and see if it is the culprit. Thanks, -Nat
  9. Loren or Jeff, Do you guys know what these codes really mean? I took the car for a drive today and the CEL comes up again. From my ODBII readers: The trouble codes= P300, P304, P305, P306 The pending codes= P1316, P1317, P1318, 1319 and new code P0150 On Sunday, after fixing the contacts of the plugs and air leak on the throttle, I reset the CEL and took the car for a spin, the CEL did not appear. This experience has been a roller coaster ride for me Man, I wish I were at the tech session at RMG last time :( Thanks in advance, :help: -Nat
  10. Thanks for the info, Jeff. -Nat
  11. Ok, after 30 views of this message and no reply. it must be a bad idea :unsure: . :beer: -Nat
  12. For the DIY folks, we sometime might need to use the PST2 system to detect/adjust the car system or disable the Air bag light ..ect. If you notice, the ODBII code reader capabilities are very limited. Yet, the system is expensive, but if we all chip-in and share the cost. It will be better. So what do you all think? Is this a good idea or not? :cheers: -Nat
  13. The problems solved: First I want to say "THANKS" :clapping: to Loren for helping me to track down what the codes were, they were very helpful. Here are what I found: - A leak in the air intake. - Connection to the plugs were not plug-in correctly. - Need new fuel filter - The platinum plus 4 are not good for the boxster. It always, good to put a bottle of techron into the gas tank to clean out the injectors and valves. :drive: -Nat
  14. Ok the saga continues :-), I purchased new fuel filter and new set of spark plug (NGK with copper 2 electrododes) to give this a try. Put in new plugs and new air filter and fuel filter plus getting a nasty cut on my finger :-(. Since, I already had the car at the service position, I gave it a new oil/oil filter change. Now, I clear out the codes and start turn on the key. Guess what, the CEL is blinking and then stay on. Plug in the code reader and there you go: P0300, P0306, P0304 ....P0305 plus the old code P1316-P1319. Anybody, has any idea? look like I may need to contact Tim at Porsche Fast Lane for a 3.4 up grade :-). Ok, I will call it a day (work on car for me). If anybody has any suggestion, I will appreciate it. -Nat
  15. Nat, Do you have the part number for the plugs? So we can figure out if they are the wrong heat range or profile. <{POST_SNAPBACK}> I went to the site (don't want to tell the name here :-) ) and looked for the part #, guess what.... they don't carry it any more. Look through my record and found it, here is the info: Parts Ordered Porsche 1997 Bosch Spark Plug Platinum+4 Qty: 6 Part #: F1000-61923 Interestingly enough, I also ordered 18 plugs (+4) for my mercedes at the same time. Now my mercedes is also acting a bit strange lately. I will order the new sets of plugs and replace them this weekend. I will let you know if this is the problem. Thx, -Nat P.S Jeff, I was planning to attend the tech session but things came up and I got stuck :-)
  16. I replaced the spark plugs when the car was @ 65K miles now it is 81K miles. I used the platinum plus 4 plugs. Don't know if these plugs are the cultprits since there was a discussion about it. Thx, -Nat
  17. Hi Loren, I fixed the temperature sensor and clear the code. Now the CEL comes back and I am getting these new codes: P1315 Misfire, Cylinder 3, Emission Relevant P1316 Misfire, Cylinder 4, Emission Relevant P1317 Misfire, Cylinder 5, Emission Relevant P1318 Misfire, Cylinder 6, Emission Relevant P1319 Misfire, Emission Relevant Do you know, what can be the culprit for these codes? I did check my gas/oil caps. Thx, -Nat
  18. Hi guys, It is now my turn to get the CEL :D . I plugged in the scanner and got these codes P1130 and P0117. I have been reading the forum and noticed the P1130 can be the MAF and the P0117 has to do with the coolant temp sensor. If anybody has any input based on the experience, I would appreciate it. Thanks in advance, -Nat
  19. Congratulation on your purchase. Well, mine is a 97 and it has 80K miles plus. I think 150k mile plus is reachable or even more if you are maintaining the car properly. As far as minimal work, the boxster is considered to be the one comparing to the other models. Just enjoy the ride :-) -Nat
  20. Based on my experience, the water pump is the culprit. you need to check the water pump. There should be some coolant leaks. It might drop on the serentine belt. If you keep driving without fixing it, eventually, the amount of coolant leak will increase. As a result, you will see alot of smoke coming out from your engine (coolant leaking). Hope that is help :D :cheers: -Nat
  21. Been there and done that :-). They were the aligment and wheel balance issues. All you need to do is balancing all the wheels and check the aligment. It should solve the problem. As others mentioned, @ +120 mph speed the steering wheel should be stabled. :D Nat :cheers:
  22. Thanks Jeff, I will wait to see the experience from Calvin :-) . -Nat
  23. Did anyone has the clutch replacement recently? If you did, how much should I be expected to pay for clutch+ seals replacement? Cheers, -Nat
  24. Thanks Jeff, I got some at Steven Creek Porsche dealer yesterday. They are $11 a quart. I will try the after market next time. -Nat
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.