Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Dominic123

Contributing Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by Dominic123

  1. is the car stock or do you have a chip; i have had that error prior many times; i have a renn tech lowering module; the fault error would come on at random times; would stop and then start the car and the fault would go away sometimes for a couple months; did have to replace some parts and the fault still came back; sent chip back to renn tech and they tested with no errors; installed a new one also; same error again; it was a loose wire causing the issue; this was discovered after both front bags at $5K, one compressor then te other compressor; hopefully your issue is resolved; if not tell th
  2. i have a 2010 panamera with after market hood; have already replaced the front hood release prior; if i try to pull lever in cabin its solid with pressure and only goes back half way; i do not think the cable is broken or has come out of the handle in the cabin is there anyway to release the hood going through the lower mesh or maybe running a screw driver or something in voids/gap of hood have attached a couple pics any help or direction would be appreciated thank you
  3. does anyone know if possible to pull out or adjust one parking sensor that is pushed in on the front bumper is there any suction tool or idea to pull it flush out again thank you
  4. perfect; thanks so much for the info; going to check it out further; i did read the link that stated the below; i have a flashed ecu file with approx 620 hp; do you think it would require a new flash file if the below is in reference to the dealer having to flash the ecu; not sure i understand the beloe Software License: We submit your software coding to Porsche, and your installing dealer can upload this information from the Porsche network.
  5. I have a 2010 panamera turbo; did not come from factory with launch control; is it possible to add the launch control mode and not sure if you would need an entire different transmission or its an additional part that is included. I believe the engine would be the same without any modifications. Also does anyone have any specs of a 0-60 time with the launch control compared to not having that option Thank you
  6. hi; i assume you have resolved the above related issue; i had the same issue what chassis failure light coming on; would turn it off and the light would go out yet maybe a month later come back on; did it for about a year; i did have a lowering module in it; took it to dealer and they said that i had blown out both front air bags; spent $5500 repairing to two; week later the same issue again; went back and they figure out maybe the lowering module was bad; sent module out and tested and no issue; had another place install the module again and found a loose wire/pin so seems that something was
  7. Hi: I have a 2010 turbo and for some reason the alarm does not chirp twice like it used to when you would push the lock button on truck lid or if you push the lock remote; the lights still flash twice; if you push the red panic button the alarm goes off. Any ideas Thank you
  8. I have a 91 tuned file with approx. 620 hp; my question is if I was to increase the octane to 93 would that add any performance or benefits with a 91 file; I can mix 6 gallons of 100 octane with 20 91 to get close to 93 octane. Thank you
  9. If I open the hood and facing engine, where would cylinder 1 location be located. Have received fault PO301 which is cylinder 1 miss fire; had all plugs replaced by porsche shop after issue 2 weeks ago and fault coming back more frequent; check engine, psm, and start/stop messages will appear and cars runs very rough; shut off and restart and lights will still be on yet runs fine; then after driving for a day all light go away and no issues. Have run 4 tanks with techron and issue still happening. Thinking to switch ignition coil from 1 to 3 and when fault happens again see if code differen
  10. I was attempting to hook up front led turn signals and touched a couple wires coming off wire harness that made a small spark; I now have a " fault headlight control" messages that comes on; all the lights seems to fine. UPDATE: issue resolved
  11. Not sure what I'm missing; all the lights seem to light up; the only time the message comes on is when it gets dark or drive into dim light area then it messages "check left side marker" comes on; yet during day in light condition no message. I did turn on left turn signal and outside it seems to be louder and you can hear a clicking sound yet if you turn on right signal much quieter
  12. Well they jjust performed the 60k service, changed all the spark plugs which were original; it did same thing again then check engine went off and runs fine. They said next would be to replace coil wires, yet they inspected all and no cracks; maybe a clogged injector; going to run a couple tanks with techron and see if that helps.
  13. I have received error to "check left side marker"; does anyone have a pic of the location; is it one of the small bulbs that is in the front head light enclosure on passenger side; I have looked on side or car and they light up. I have a 2010 panamera turbo. Thank you
  14. I have a 2010 panamera turbo with 56k miles with a tuned file with 622 hp; use as my daily driver; been running great and no issues; then today after leaving appt I start and starts idling very rough; no lights come on; I was low on fuel yet no indicator light; drove to station fine and filled up. Ran some more errands and no issues; then leave last one and as I'm driving stop and go engine comes on, psm light and start/stop disengage light all appear; engine running very rough. Pull over and turn off and restart; roughness goes away after couple minutes and I drive back to office with all t
  15. Thanks everyone for the input. The car was totaled approx 5 months ago; that was an awesome 996 and had some great memories; she had approx 176K miles on original engine and still ran strong to the day. I did purchase a 2010 Porsche Panamera turbo and getting adjusted to the new ride.
  16. So insurance company towed car to their total loss yard and had it for a week; they had an estimate for $12K; 7 hours to straighten frame; they stated in their eyes the car is repairable and not a loss. I don't want a Porsche that has a bent frame; the car will never handle and drive like it used to. So what are my options now; take it to another body shop for another estimate; do I have any recourse not to want to have my car repaired. I was also told my insurance company that they determine a loss if cost to repair is over 80% of value; I thought it was closer to 50%; seems to me
  17. Car has been towed today to see if total loss or can be repaired; looking at engine compartment seems bumper frame pushed in.
  18. Hi: there were 4 cars involved and I was in the middle so liability shouldn't be an issue; I purchased the car with many of the upgrades probably over $20K just for the rims/tires/suspension/spoiler/exhaust etc... What do you do if you do not have receipts for aftermarket items Its being towed to Porsche dealer collision shop which is actually a preferred vendor for the insurance company; insurance adjuster is going to view there. If insurance decides to repair, what happens in regards to the spoiler as example; its after market; do they try to buy a new one or repair the existing
  19. I was just rear end; air bag came out, engine light, battery light etc; power steering gone yet car still started. Do you know if insurance decides to repair car do they typically repair after market items like the spoiler? If they write off car, do they add the value of the upgrades or a portion ( ie HRE rims, Bilstien lowering kit, spoiler etc)?
  20. After installing the o2 and restarting the car, if the issue was the o2 sensor how soon should the fault light reset after car running; immediate or after a drive cycle. Thank you
  21. On last question: once I replace the 02 sensor, will disconnecting the battery reset the check engine light or do I need to go to shop and have them plug in machine and reset it; im not sure if disconnecting the battery does the same thing as the shops tool in regards to resetting everything. Thank you
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.