Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

mderwin

Members
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mderwin

  • Rank
    Member

Profile Fields

  • From
    St. Simons Island, Ga
  • Porsche Club
    No
  • Present cars
    2009 911 S Cabriolet

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. You're right there is seemingly no problems with the car, and no check engine light. Seems to be running perfectly. It's probably the Durametric software. Thanks
  2. Using my Durametric software, I've been getting this fault code P13E600 - reads "sensor or internal pressure of cylinders Implausable signal factory.... any idea what this is? Had car recently serviced at Dealer and informed them of the code - they didn't address it.
  3. FYI: I stopped by my local VW dealer to check the price of adblue - hoping to save a few dollars. Wow - they sold me 2.5 gallons for about $14 - exactly the same adblue that you'll find at your Porsche dealer.
  4. Below is a pic of the fuel filter housing - located on upper left side of the engine compartment. To access the filter, simply remove the 4 or 5 T15 screws from the top of the housing and remove the top - no need to remove any of the fuel lines. You'll be looking down at the top of the fuel filter. Simply pull it out and put the new one in. Be sure to place a few paper towels or rags to collect the diesel fuel that will drip/drain from the old filter. Replace the top and you are done. Too easy! I haven't yet figured out how to drain water from the system - as that is part of every 5k miles service, but I'll post as soon as do.
  5. I believe the 20k service on my 2013 Cayenne diesel requires the fuel filter to be replaced. Has anyone done this? Where is it? Also, it is supposed to be "bled" at every oil change - to remove any water. Where is it and how do you do it?
  6. It's a 2013 diesel. I was told the dealer extracts it from the top. If that is the case, how are they removing all 7+ quarts?
  7. I attempted the second oil change this morning on my 2013 diesel, this time using an oil extractor - just as they do it at the dealer. I inserted the extraction tube through the dipstick tube, but could only extract about 4.5 quarts. I played with it for about 45 minutes, but couldn't extract all the oil. Finally, I crawled under the car (which was not on ramps) and drained the remaining oil through the drain plug. Anyone have any suggestions as to how to get all the oil out of it using the extractor?
  8. Sorry for the late reply, first of all if you're gonna change the oil yourself, go to the Pep Boys website and find their in-store coupons - there is Mobil1 $7 per quart coupon that includes the ESP 5w-30. This deal expires on the 2/28. I don't remember the size of the torx bit used to remove the oil pan drain plug, and I did remove the protective shrouds underneath first. I'll post pics and tool sizes next oil change - probably in 2.5 weeks. The oil filter is on top, and it can be easily removed with a 1 1/4 socket after you drain the oil from below. I bought my filter from the dealer for less than $20, and SunCoast sells the oil filter and crush washer kit for about $18.
  9. I changed the oil and filter this morning in the diesel at exactly 5000 miles. It did take about 1.5 hrs (including set up time and the durametric oil change interval reset). I do have a fluid extractor and know Porsche recommends using it, but I opted to remove the drain plug for the first one (I really just wanted to look underneath it). The hard part was finding the Mobil1 ESP 5W-30 - finally found it at Pep Boys for just under $12/qt - ouch! I added exactly 7.7 quarts, and the level checks at the full/max line. My cost was about $115 with the OEM dealer purchased oil filter. Don't be afraid to DIY, it was really straightforward, intuitive, and relatively easy.
  10. I've not had any further problems with the car starting - I just get in, put foot on brake, and turn the key. Often, there is a few second delay, but it always starts. My "theory" in my previous post is still working.
  11. I'm fairly certain that we've found a solution to the cold starting issue. So here is my theory - on the 1st start or cold start, don't wait for glow plug light to go out before turning the key to start - just turn the key and the "engine starts" message appears in the MFD, and the car starts within 3-5 seconds - but usually immediately. If you wait for the glow plug light to go out on a cold start, the car aborts the starting procedure, and has to be re-initiated be removing the key and starting over.
  12. I've had my Cayenne diesel for about 1 month and have about 1300 miles on it. Two weeks ago, when starting early in the morning (temp in the low 40's), I turned the ignition to "on" position, wait for "coil/glow plug light" to turn off with foot on brake, and turn key to start - nothing. It won't turn over. Then turn key back to "on" position and try to start again. Still nothing. Next, I remove key and try again - this time it starts. Now, every morning the 1st cold start attempt is the same - it won't turn over. Then, when I remove key and try again, it starts every time. I hooked my durametric diagnostic tool to it last night and there were no fault codes. Anyone had same or similar problem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.