Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

jsrbrown

Contributing Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by jsrbrown

  1. Looks like I may have to do the same. They look pretty nice though minus the error of course.
  2. I'm wondering if I will get a fault for the fog light when switching out from the halogen bulbs to LEDs. And if so, is there a replacement fog light LED that anyone has used that has a resistor built in or attached that will keep this from happening? What say you gurus of knowledge?
  3. Thats great. Do you remember what hose from the new pumps was routed to where? Does anyone have a diagram for the new pumps.
  4. I bought a set of these replacement pumps from eEuroparts. Even went so far as to verify that they are the correct ones. however as others have mentioned the hoses are different. Can someone tell me what hose coming off the pumps go where? I know I should marked the old lines in the car to match up to the new lines from the pump but I was expecting something different when I pulled them out of the tank. Does anyone have a routing diagram with the new pumps versus the old diagram with the old pumps by chance?
  5. Can I just purchase the fuel filter element and replace that? Is it the same as the element in a touareg/Q7? What is the reason the entire fuel filter housing needs to be replaced? Also is the VW part number (7L6127434) the same as what's used inside the Cayenne filter assembly? thanks!
  6. I had someone install a Pioneer AVIC X950BH and he didn't tie into the headlamp circuit so the unit would adjust from day to night. I'm not taking it back and I'm pretty sure I can fix it myself. What I'm lacking is a wiring diagram showing where to tie into this circuit. Can someone help me out or give me some guidance? Thx
  7. I have this issue also. It seems more noticeable when its wet out and it somewhat intermittent. So far no one I've described it to including the dealer has been able to tell me what the hell it is. Please let us know if you have better luck. Thx!
  8. its a quirky vehicle to be sure... But when right it's a pretty cool. To continue on a theme. The clicking noise. i have this. BUT it seems to manaifest itself when I apply the brakes when it's wet or damp out. it's not continuous either. it's only an intermittant problem. Shortly after I bought it 4 years ago i swapped out the OEM pad for ceramic ones. Could this be the problem. I also replaced the brake wear sensors.
  9. So I guess no one had any thoughts? Oh well.... As a follow up, I ended up taking it to Tischer Porsche. Low and behold they found a bad pinion bearing in the front differential case. Waiting on warranty folks to come and sign off on it now. From what I was told, dealers apparently do not work on these to repair. They simply replace though an exchange program with Porsche. I have 108K on my Cayenne now but I've noticed this noise for the last couple of hundred miles. Sincerely hope I have no more issues like this.
  10. I know this is a somewhat old topic. I think I'm having the same problem. Almost sounds like a dragging brake up front but it isn't.... metal on metal scraping noise. Took it to Porsche of Annapolis said they couldn't hear anything.... I was like WTF... Really? you can't hear an obvious scraping noise. Said they ran all sorts of dynamic noise tests with microphones hooked up to the front. Yeah right.... Noise is still there. I'm figuring since I hear this scraping noise that if it is a bearing inside the differential it is most likely shot... This isn't the first time I've complained about the differential. Before this latest issue, I had a groaning noise coming from the front when pulling off from a dead stop. I have an aftermarket warranty that I bought at this dealership but they do not seem willing to honor it for an obvious problem. Does anyone have any insight?
  11. RFM, that's what I thought you meant. Thanks. I'll explore that avenue as well..... while on that subject has anyone used Seafoam on their Pigs? I tried it on my Ferrari with good results.
  12. Thanks for the replys. I'll check out the intercooler pipe when its not 20 degrees out. :-) My oil comsumption is in line with what others report. About a quart every 600-1000 miles. Good point about valve guides and running richer over the long haul won't do the seals any favors either. RFM what do you mean by inner polution? When my battery started to give me performance issues last year the SA where I bought it suggested hooking it up for a good cleaning of the fuel system and oiling system. I didn't bite as they wanted nearly a 1000 dollars to do this. My Pig is stock except for removal of the secondary cats.
  13. I put a set of Continental Extreme Contact DWSs on last month. So far so good. Great in rain. haven't experienced any snow with them yet. Good price considering not many choices for 275/45/19s.
  14. Wondering why. Also seems to have lost a bit of performance. Coils were replaced with updated ones in early 2011. Did the plugs at the same time. New air filters. No CELs.... puzzled. I'm just over 105,000 miles. Anyone else have this issue?
  15. I just flipped 100k on mine..... bought it two years ago with 74K on it.... also bought a warranty for it and immediately had to change the coolant tees and coolant tubes. replaced the pads with ceramics just because, replaced the battery and fixed a leaking vacuum line. I now suspect a bad right front wheel bearing. Other than the propensity for wearing out tires and premium fuel I've thoroughly enjoyed my experience with it. Its a beast in the best possible way.
  16. I just had this same issue. A liberal application of JB Weld and presto.... no more faulty brake booster light! This is a great site.
  17. Not near its lock but yes while in a gradual or normal type of turn. It's not a bucking sensation that I've experienced when the tires are trying to grip for traction. I only noticed it when it was raining and seems to be clicking when applying brakes or immediately after. Say for example I have pulled off from a stoplight making a turn... at speed... clicking... or slowing down to make a turn applying brake.... clicking. It only seems to do it for a few seconds at the most and it doesn't do it each and every single time in the rain. No issues in the dry.
  18. Its an odd noise. I do not hear it all the time but the last couple times when we've had heavy rain it's made an appearance. Its intermittant and only last for a few seconds. I wonder if its related to the groaning noise I sometimes hear when I pull off from a stop under moderate acceleration. Someone once suggested it was some sort of actuator or something for the antilock brakes. Anyone else experienced this? 2004 CTT with about 85K on it.
  19. I used to have fender shields on my Ferrari as well.... the operative phrase is used to. I do however identify with being a fan of Ferrari and as such have a scuderia shield on my liftgate... I'm not sure I would openly endorse any other mark that way on my other cars. As far as letting others know that my Cayenne is a fine automobile, I think the colored crests on the wheels and hood and big silver Cayenne Turbo across the back do a fine job of getting the point across. I do think its odd that there is no crest on the rear also. But I sort of like the understated way the Cayenne presents itself... at least on the first gen.
  20. Good point. I have no idea how old the battery is. Seems to straighten out after a few minutes though.
  21. I was away and the 04 CTT has been sitting since Monday. Went to start it this morning and encountered a rough idle for about 3 or 4 minutes. It eventually smoothed out. Coils and plugs have been replaced. Any ideas?
  22. Where are you bolting this up from? Just the muffler? Or from the cats back. A turbo has much larger pipes and the flanges will not line up. Even on a V8. I know I tried. As far as power increase.... maybe 4-6 hp. but I doubt it.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.