Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

PKN

Contributing Members
  • Content Count

    172
  • Joined

  • Last visited

Everything posted by PKN

  1. It turned out to be fuse 31 on the right side of the dash. The handbook says this 15A circuit handles central locking power mirrors and power windows. On my car it controlled the tailgate and rear window lock only - go figure. So now everything is working again and all I need to do is change the front disc pads which I plan to do on my new four post lift this weekend !!!! PKN
  2. So finally after weeks of the right direction indicator failing, the whole right front cluster went out. I cranked the the lamp unit out, took the front connector off its mount (ir seemed tight enough), then levered the rear cable connector out of its mount. This provided enough slack in the wires to push the headlight connector solidly home and it was a hard push to get it there. The last step was to push the wires to the outside of the car out of the way (a tie wrap works nicely and there is even a nice hole in the plastic to connect it to). I cranked the lamp back into iposition, locked it and hey presto - everything works again. I always thought his system was desperately over engineered. After all, what is wrong with making the connector a few inches longer and leaving the bracket out...... Now if I can only find a fix for my still non-functioning rear hatch and window lock..... PKN.
  3. Pulling the fuse didnt help. Any suggestions as to how I find the comfort control unit. I have the dvd player behind the rear right panel PKN
  4. Many thanks - I will try pulling the fuse first. I am having a run of bad luck this week. I lost the whole of the front right headlight cluster function over the weekend and tonight the check brake pad and washer fluid level lights came on. Maybe I should replace the battery as well..... PKN
  5. I investigated under the inner lid and could find nothing visibly amiss. Another check of all of the fuses and all are intact. Any ideas what to check next ? I hate to run her into the dealership....should I try disconnecting the battery for a few? PKN
  6. ...at least I couldnt find this in the search. My tailgate will not unlock with handle or remote and neither will the window. It DOES pull the door in when I close it and the wiper and washer have power. Their is no noise when I attempt to unlock with the handles or remote and the comfort settings in the console are correctly set. Im guessing it will be something simple and plan to take the inner cover off this weekend but any advice will be gratefully accepted. MY elderly dog is tired of being side loaded and I am tired of crawling through the back to get to the emergency release. By the way, my car does NOT have the gas cap and tailgate release in the drivers door and my Durametric is not pulling any codes. PKN
  7. lazy tech who only adjusted one tie rod to adjust toe-in. Should have adjusted both... PKN
  8. I took delivery of new tailgate struts and fuel vent valve last week. Came to put them on this weekend to find my wife had taken the box to the dumpster....dumpstyer was emptied 2 hours after she left it and 3 hours before I got there. Over $200 down the pan. At least I got my wheels cleaned up and new tires done....
  9. Good luck finding the Conti extreme contact - currently on nationwide back order with no availability date. I put Bridgestone Dueller Alenza tires on and got a great deal from Discount tire 'cos they couldnt get the Contis. So far nice and wuiet, vibration gone (70-80) and I also sprung $130 for a four wheel alignment at my local Tire King. My alignment was quite a bit out of whack (toe-in at the front and camber on one of the rear wheels. Feels great now.
  10. I hope your fix is as easy as mine. I finally got around to dismantling the various layers of plastic top get to the shifter mechanism and a dime fell out during the process. There was also a plastic piece under the rear edge of the mechanism that was not located by its plastic lugs. I reassembled before checking for any more change and it is now fully operational again. I have no idea how the dime got all of the way in there....... PKN
  11. ...I had this trouble endlessly. Indicato bulb stops working, turn off ignition, turn on asgain and works for a while. In sheer exasperation I changed the bulb and had no trouble since. A $2 fix for me PKN
  12. My 2006 TT does the same - manual gear selection stopped working. D is OK and Tiptronic is OK and as I rarely use manual shift I havent tried to fix it yet. One of those get a round tuit jobs PKN
  13. Many thanks guys. I put the Durametric on and had so many error codes (none of which were currently "active") that I cancelled them all until the next fill up. The vent line is all new as I replaced it when I did the coolant pipes but the valve looks to be favorite and easy to get to. I will see if it can be rinsed through with carburetor cleaner before I replace it though just in case it is just gummed up. I will report back when I get a result (or not) PKN
  14. I did find someone on the site who had a similar problem but no resolution. My car runs like a dream but the last two times I filled up, it would not start for a few seconds immediately after filling with gas. It starts after a few seconds cranking but not on all cylinders but clears up after reving for a couple of minutes at 1000 rpm or so. It feels like the motor is flooding but this only happens immediately after filling. I also got the CEL on later the same day though it also goes out after a few days of running. Any suggestions before I put the Durametric on tomorrow? PKN
  15. I just wanted to say that the handbook for my 2006 TT does NOT mention the runner cover and I broke one of mine as well....My vote is also to invest in a new battery PKN
  16. I think you should have two. I believe the second battery became an option in 2006 when battery conservation electronics arrived. Other more knowlegable folk will chime in I am sure. It is easy to check though. Take out your spare wheel and take a look PKN
  17. Thanks Don, It isnt really a problem just annoying. I wondered if there is a setting on the AC or vent control I hadnt found. PKN
  18. My boys call it a mustache. It is very humid here in Florida at this time of year and I get a condensation cloud on the outside of the bottom of the windshield where the cooling vents are blowing AC inside the car. Any ideas how I can stop this other than by turning off the AC? PKN
  19. I will only use one local car wash which is not touchless because they always put a plastic sleeve over the rear wiper as I enter the carwash. I also use this particular place because it does a great job of cleaning my wheels. This time, the brushes snagged the rear wiper and ripped it off, breaking the plastic hinge but leaving the switch cover intact. I didnt notice until one of the attendants came walking up with the arm in his hand. He apologized, took some pictures and filled out a claim form to get it replaced. I know I shouldnt use a car wash but with 90% humidity and temps over 90, its the only way she will get a wash. The funny thing is that the manager said he loved the car and if it was his, he would never use a carwash.....I looked online and it seems that Porsche has changed the design of the plastic arm to a one piece unit without the hinge. Can anyone confirm? Looks like a cheap and easy replacement PKN
  20. My dealer was able to tell me all of the warranty work done on my car using my vin number even though the car came from California. They dont share service records but do share warranty info. Worth a trip to your local Porsche service department. Mine was really helpful PKN
  21. I can confirm that the Cardan shaft on my 06 was replaced during it warranty so yes, get it checked out PKN
  22. I have now got several bad dings on my 20 inch technos and now need to buy new tires so I am wondering about fitting a smaller wheel with larger tires to give me more rubber to protect the wheels from high curbs and to give a better ride. My 2006 turbo has the 18" discs on the front so I am not sure if this is even an option. I have read through as much as I can find here but nothing that apparentlydeals directly with this particular issue. Has anyone done this and how? PKN
  23. Great job on the write up. I am also an IT guy and having an analytical mind certainly helped me in a couple of places. I broke the short vent pipe fron top of the engine and also the longer emmisions pipe on the left side-mainly because they were extremely brittle. Replacing both of those cost about $180 but Im glad I did because it also resolved a long standing problem with an intermittent check engine light. The funniest thing was when replacing the inlet manifold I suddenly realized that I hadnt removed the masking tape from the head....now that could have caused some starting problems! Good advice on taking lots of breaks, especially when working in high temperatures as it will lead to mistakes and rework if you dont. PKN
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.