Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Swepete

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Swepete

  • Rank
    Member

Profile Fields

  • From
    Sweden
  • Porsche Club
    Other
  • Present cars
    Cayenne S
  1. Hi again! Thanks for your help. the problem was some Cables under the right chair. My mecanic had to replace a lot of cabels and now she is back on track! /Peter
  2. Thanks bigbuzuki Is the DME located under the passenger seat as well? Should I take the power of the battery before removing any cabels from the DME? I bought at Toyota corolla to drive untill the Porsche is ready again, but after driving the Toyota I really miss my porsche!!!! So I hope I can get her running soon Cheers Peter
  3. ok, we will try to reprogram it in to the system and if that dosent work, I´ll buy a new tiptronic box. (hope thats what you meen!?.)I will leave the car to a mecanic in the beginning of next week. I will let you know how it goes! cheers Peter
  4. All fuses checked, a new battery installed. Anyone with suggestions what to do next?
  5. Hi, thanks! Will check the fuses today so I'm sure! The guy who helped med with the computer has spokend to a Porsche technic he just sad, start by changing the tiptronic module. What's moste likely the problem when gearbox runs in limp home mode? Found a guide on the web where you can measure if the box is brokend. My mechanic will do that search in the end of the week. If any one have had the same problem, please let me know 2 ours drive from me, there is a Porsche development test centre. It's where they test new models that will come to the market in some years. They do the wi
  6. And I have checked all fuses on the right side of the dashboard.
  7. Hi wvicary I'm not sure what modell this guy has. Will check it today. But he helps Porche and has got his computer from Porsche in Germany. The guy who helped me has the rights to do warranties for Porsche. He is a engine mechanic for Porsche when they drive porche cup I Germany I think. And when he's home he makes service on Porsche and preformens updates on boxers. They are sending engines from Germany to this guy. Be he says that it's easy to remake a an engine instead of electrical problems. I'm going to call him today. I forgott to write that one code is P0600 as well. What I found
  8. Hi guys. First time here for me. I have bought the Cayenne s and have som trouble with it. The car was standing out side over night in about -5 Celsius. In the morning when I started the car the PSM default whent upp in the display. I tried to restart the car but it did not disappear. When I was driving the car the gear box did not whant to change any gears. Think it's running on 2 or 3 gear all the time. I live in the northern part of Sweden and there are no porche dealers here. So I took the car to the only guy who has the Porche computer. When we connected the computer it says: tiptro
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.