Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

bzguy

Contributing Members
  • Content Count

    36
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bzguy

  • Rank
    Contributing Member

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Belgium
  • Porsche Club
    No
  • Present cars
    Porsche 996 C2 1998 (3.4, manual)
    Porsche Cayenne 955 2095 (3.2 TipTronic)
  • Former cars
    Porsche 911 3.2 Carrera 1985 (stolen)
  1. Thanks Loren. I tried that several times, doesn't seem to help, but I can always try again.
  2. Hi all, I wanted to change the tacho gauge face (from black to white) on my 4S, so I followed a guide, carefully pried of the dial finger, put it back carefully, but since themn my tacho no longer works (I know, stupid me ...). It stays on 0 rpm Any idea if this can be fixed and how it can be fixed ?
  3. It should indeed. It looks like it does, but still I can't send a cruise control command to light up the green light. I send an email to Porsche dealer if I can hop in for a quick PIWIS activation, no answer yet ... I'll keep you up to date.
  4. Hi all, I just installed the cruise control retrofit on my C4S : cruise control set to "with cruise control" in DME (with Durametric Pro). - I connected pin 1 cruise control to grey connector instrument cluster pin 17 - I connected pin 2 cruise control to fuse B7 - I connected pin 3 cruise control to grey connector instrument cluster pin 4 - I connected pin 4 cruise control to grey connector instrument cluster pin 1 However, when I read actual values, it says "cruise control readiness = off", whether I press the cruise control button or not. No green light whatsoever. Can anyone help ?
  5. I have a similar problem, I connected my Durametric and it says front park sensor number 3 is faulty. So, question is : which one is number 3 ?
  6. I had to remove my gearbox because I screwed up with changing the tranmissionoil (see another topic). I have read about that engine support bar, so I decided to fabricate one myself. Cost me 8 EUR of steel, some bolts & some grinding/drilling. I'm an IT guy, so this definitely means it's not too difficult to do it yourself ;)
  7. Thank you very much Loren, highly appreciated ! The only part I don't know is "9790191 Removing and installing the relay carrier E−box plenum panel "
  8. Loren, I need to replace mine as well, or at least clean up the connectors, can you send me a PM as well please ? Thank you !
  9. I just notice that this thread is in the wrong category, my apologies. Can a moderator move this to the correct 9PA category please ?
  10. HI all, I recently bought a 2005 Cayenne 3.2 V6. I know I will rarely open the rear glass hatch, but I noticed a weird thing : - I can open the rear glass by pressing & holding the key fob button for about 2 seconds, then the lid pops open - however, I cannot open the glass by pressing the switch below the rear wiper, nor by pressing the switch in the driver's door I read that the switches under the rear wiper often fail, that can easily be replaced, but what about the other (interior) switch ? I'm thinking maybe a fuse can be blown, but where exactly is that fuse located ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.