Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Radio Doesn't Work - Help


Recommended Posts

Had to unhook my battery and now the radio doesn’t work. When powered it on, the word CODE appeared, did not flash. I think I may have incorrectly entered code, then CODE went away and display is blank with only a back lighting. I tried to leave the radio on for 24 hours, but problem remains. I have successfully put code in several times in the past with no problems.

The radio is a CR1 in a 1994 928 GTS. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 2 weeks later...
Had to unhook my battery and now the radio doesn’t work. When powered it on, the word CODE appeared, did not flash. I think I may have incorrectly entered code, then CODE went away and display is blank with only a back lighting. I tried to leave the radio on for 24 hours, but problem remains. I have successfully put code in several times in the past with no problems.

The radio is a CR1 in a 1994 928 GTS. Any help would be greatly appreciated.

i am having the same problem w/ my 2000 c4s 996. only this time when i disconnected the battery, it didn't ask for the code. don't know what to tell you, just that sometimes misery loves company.

typhon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.