Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Headlight not working - 996 2003


Recommended Posts

Hi,

I have one headlight where the main and dipped have stopped working. The bulbs are fine (although I have only checked one of them having said that) and the indicator and fog light work fine. I see that another thread suggested it may be the switch. Is it likely to be the switch and if so, can you test it with a continuity meter? Is there anything else that it could be?

Many thanks

Oli

Carrera 2 996 2003

Link to comment
Share on other sites

Good thinking but just had a look and all the pins are fine, even just gave them a quick clean. I was wrong slightly in that its the dipped and side lights that do not work, the full beam, fog and indicator work ok. I have tried turning the switch on and off 20/30 times but I don't see even a flicker?

Link to comment
Share on other sites

I was having a problem with my lights behaving weirdly and found the problem to be the body side connector wasnt fully connecting. Everything looked fine on both sides but the H/L wasnt fully seating because the clip that holds the body connector was cracked. Once that was solved everything went back to working again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.