Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Cruise not working...ideas?


Recommended Posts

There is a short thread over on the Boxster Board on cruise not working and since I have the problem, I thought I'd throw it over here also to see if anyone has seen it.

In my case, no instrument panal light, nothing........fuse OK.

TIA

Edited by GreggT
Link to comment
Share on other sites

Well the light in the instrument get´s its signal directly from the car/motronic system. (If you have E-gas) If not it is a complete other story !

The Stalker is getting power from fuse B7 and is sending all the signals back to the Car/Motronic modul in the back of the car.

I would check the up side of fuse B7.

Does the green light come on when you start the car ? if not it could be the bulb.

I installed Cruise control and made the OBC hack with the 4 stalker unit myself, so I know all the wiring diagrams for that.

Edited by P.Viby
Link to comment
Share on other sites

Had the same problem a ytear ago on my 99 C2. I was about to bring it in to the dealer before the warranty ran out and I crawled under the steering wheel to have a look. The safety switch above the brake pedal had been pushed IN all the way. All I had to do was pull it out and it worked fine. No problems since. It's the plunger switch that rests against the brake pedal arm. When the brake pedal is in the resting position, the switch is activated . When the brake is moved towards the floor, the switch extends out and cuts off the power.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.