Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Cabrio Top Wont Open/Close


Recommended Posts

Hello All

Okay I have a '99 C4 Carrera Cab and installed my new Smart Top(ST). Easy installation However the ST stop working halfway up so in order that I open the top I had to manually open the top using the emergency handle. Well the handle did the job and I was able to adjust the ST, however it malfunctioned again going down and I had to close the top manually and now the top wont open and the dash light roof top indicator stays on.

The owners manual says take it to the dealer once you use emergency tool. Anybody have any good suggestions. I have taken ST off and re adjusted and the top goes half way up/down but the rear compartment doesnt react unless you open/close manually

Link to comment
Share on other sites

My hatch won't move after manually opening/closing my top as well. I have a PST-2 to calibrate it, but that's not doing the job either. If it stops raining I'm going to pull it apart again this weekend to further troubleshoot. I'll let you know what I find.

Link to comment
Share on other sites

When I first installed my ST some 5 years ago, I had similar issues. It turns out I needed to get the ST unit replaced (which Stephan did quite nicely)...never did hear what was wrong with it. There is theoretically a top calibration that can be done with the PST2 or PIWIS tool. Not sure what it does. I have used the manual crank several times and did not need to get the unit calibrated. Make sure the module is connected properly and tight....you might just plug and un-plug it again. You could also try a soft reset by disconnecting the battery (make sure you have your radio code). Otherwise it is off to a workshop with the Porsche tools mentioned above.

Link to comment
Share on other sites

When I first installed my ST some 5 years ago, I had similar issues. It turns out I needed to get the ST unit replaced (which Stephan did quite nicely)...never did hear what was wrong with it. There is theoretically a top calibration that can be done with the PST2 or PIWIS tool. Not sure what it does. I have used the manual crank several times and did not need to get the unit calibrated. Make sure the module is connected properly and tight....you might just plug and un-plug it again. You could also try a soft reset by disconnecting the battery (make sure you have your radio code). Otherwise it is off to a workshop with the Porsche tools mentioned above.

Thank you for the input. Im going to give it one more try this weekend and disconnect the battery and see what happens, (I have the radio code) Otherwise Im going to have to take it to my mechanic. One mechanic said it could be the hydraulics going bad, but I didnt have this problem before.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.