Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

mObridge install issues - HELP!


Recommended Posts

Hi,

I will try to get some support tomorrow as yesterday was not quite helpful - I got original navigation and also mobridge unit installed yesterday.

Navigation works fine but Mobridge gives issues.

it establishes contact with ipod and i can pair my phone with it but PCM does not see it at all. On pressing tel button system responds - no telephone available, pressing CD twice for cd changer shows 'cd changer: no cd'.

optical ring is intact as if i unplug optical cable from mobridge unit i loose navigation, i can see light in cable, so it seems to be alive.

is there any mobridge guru here who can advice? i am trying to work with seller who sold me unit but he does not seem to know much on how to troubleshoot and supposes issue may be related to the fact that my car never had cd changer installed originally. mobridge support wasn`t quite helpful yet. may be i`ll get more help from them tomorrow as yesterday dealer could not even get in touch with them - calls were not returned.

Unit was originally for MBZ but seller says he re-flashed it for Porsche. My car is 997 C2 with PCM 2.1. Dealer tried all combinations with PIWIS to enable and disable components - nothing helped. I am not sure what to look at, unit obviously seems to be alive and powered up but PCM does not see it. Why?

Edited by utkinpol
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.