Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Engine Lopes When I Start Engine With A/c On


Recommended Posts

Hi folks

99 Boxster 2.5, 5 speed, 39K miles.

Here in Mesa, AZ, it's hot and when I start the engine in the morning or after sitting a while, the engine lopes and car shudders for a little (with A/C on only).

Was told by a friend who has a BMW 7 series that this is normal.

Anybody ever have this happen?

Thanks

Link to comment
Share on other sites

Hi folks

99 Boxster 2.5, 5 speed, 39K miles.

Here in Mesa, AZ, it's hot and when I start the engine in the morning or after sitting a while, the engine lopes and car shudders for a little (with A/C on only).

Was told by a friend who has a BMW 7 series that this is normal.

Anybody ever have this happen?

Thanks

I'd say it depends on how much the car shudders. When you activate your AC the clutch on your compressor engages, which will change the engine's operating state slightly due to the increased load. On most cars you can feel this engagement briefly, but not for long. If it's very hot out I notice the additional noise and load from the compressor in all my cars.

Your car is about 20k short of a polyrib belt maintenance according to the book, but your car is over 10 years old so it may be worthwhile to do now. If the belt is worn, it could contribute to what you're experiencing. Since the belt is cheap and the process can be done DIY, I suggest you start there. While you're in there you can check the accessory drive items for play and examine the car in a running state with the seatback engine cover off. Should the symptoms persist with a belt change, it could be your compressor--years of hard duty in the AZ sun could be causing it to fail. Get it checked out before it packs up.

Mark

Link to comment
Share on other sites

  • 3 weeks later...

OK, I replaced the belt. Checked all the pulleys for play. None had any play whatsoever, except just a very slight play in the alternator pulley, so I am relieved to see the are no obvious issues with the compressor. Go the new belt from NAPA and it worked out perfect. The issue is still there, but maybe (and I say maybe) just slightly less shudder. I start the engine with the A/C on, then the engine surges (as it does normaly), then drops to 500 RPM or so momentarily as soon as the DME detects that the A/C is ON, then picks up again. At 500 is when I get the momentary shudder. Worked on the truck this weekend so I will set a weekend in the near future to clean the throttle body and iddle control motor.

B)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.